Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'tangent basis'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • Releases, Bugs & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Coding scripts & plugins
    • 3D Printing
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • Test's Topics
  • Test's Paint
  • Test's Hipoly
  • Test's Lowpoly

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Hi everyone, I'm noticing some issues when it comes to importing normal maps baked in Xnormal. Notice that there are rendering artifacts? This artifacts do not appear in Substance painter nor do they appear in Unity 5.6. They render perfectly. In the preferences, I've checked to ensure that the Tangent Space Standard is set to MikkTSpace. The normal map baked in 3D coat looks ok, thou. Am I missing something? I've ensured that the obj model is triangulated and is smoothed before exporting. Thanks for your time.
×
×
  • Create New...