Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'textura'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Common workflow
    • Coding scripts & plugins
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Brazil Forum - falamos português
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • 3DC's Topics
  • 3DC's Tips
  • 3DC's Topics
  • 3DC's Paint
  • 3DC's Hipoly
  • 3DC's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 4 results

  1. I imported a model with many different parts to 3d Coat Textura. Knowing that each have to have its own material in order to keep the UVs separate, I just made random Lamberts for each one, didn't bother renaming them. After I finish doing all my textures in Textura I go to Texture --> Export --> Color/albedo Map. In the prompt that appears I choose to export all textures. I actually had gone through all the shaders and renamed them in the Surface material window of 3d Coat Textura but upon export I realized that it takes the lamberts sg node as the suffix. Is there a way to change this behavior or would I have to go back to the original 3D software rename all the shaders and then do the texturing process all over again?
  2. I just installed 3dcoat textura on my Linux system. Trying to import a mesh closes the system or opening a file or doing almost anything
  3. It seems simple, but I just can't find an answer. I need to project a part of an image in my Texture Editor, right on the UVs. But as I'm trying to use projector it shows up only in 3D view. I found the tutorial where the guy do what I need to achive using PBR Material window by drug-and-drop the material to a Texture Editor, but when I try to drug-and-drop Smart materials they are not reacting. So how can I place part of an image to the spesific area of my UVs?
  4. This appears to suffer the same issue as with 3D Coat 2021. When painting using PTEX, there doesn't appear to be an option to export the color map. I've attached a screen capture below. Link to the reported issue for 3DCoat 2021. 3D model community • 3D modeling forum • 3D printing forum - 3D Coat
×
×
  • Create New...