Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'wireframe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases
    • 3D Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • CG & Hardware Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials and new feature demos
    • Content library exchange
    • Feature requests
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 7 results

  1. Всем привет. Столкнулся с такой вот проблемой: делаю ретопологию, потом развёртку модели, потом bake. Когда перехожу в раздел paint, то модель не видна...но видна только в режиме wireframe. . .. не пойму в чём дело . . . (( может по умолчанию включен какой то режим отображения особый?( Заранее благодарен за ответ
  2. Hi Everyone, A feature that I personally would love to see added to the UV Room would be "Wireframe/Xray Mode". This would allow easier selection of edges (marking of UV Seams) for unfolding geometry that has overlapping polygons and hidden edges. UV Mapping in 3D Coat is already awesome. This would make it the perfect UV Mapping solution for me. Hope to see this feature in a future update of the software. All the best, Adam Gibson www.learn3dsoftware.com
  3. Hey Guys, Have a question for you. Is there a full transparency mode/or Xray Mode for the UV Room? So it's easier to select hard to reach edges or hidden edges (while marking UV Seams) on your models. I generally find this a necessary feature if you are UV Mapping a Sub-D model that has not been retopologized or a model that has overlapping polygons that hide some of the edges. In Lightwave and other 3D packages we a fully transparent Wireframe Mode and in the UV Layout Software we have an XRay Mode that you can adjust the transparency of the Polygons. Does this option already exist in 3DC? If so I'd love to know where it is. I've searched all over but can't seam to find it Thanks in Advance Guys Adam
  4. pinkyCrook

    importing retopo mesh issue

    as seen in the image, below, importing (some) meshes turn any existing retopo meshes to wireframe. exporting the meshes, from different programs (after running auto-fix tools, like maya's mesh>cleanup, and/or re-building the mesh by hand), doesn't seem to help...any ideas? i'm on a deadline, but would prefer to continue using 3d-coat instead of having to work around this issue. :\ cheers, -j
  5. (I didn't want to post it in the 3D Coat BETA thread where the discussion took place, so I created a new topic) Guys, I think something was improved in one of the latest Kepler drivers, because since I installed version 340.52 a few days ago, I notice a major boost in viewport's speed when working in wireframe mode inside 3D Coat. I made some tests with 30 million tris mesh and I get 15fps when rotating the camera, which is night-and-day difference to what I had before (1-2 fps or even less). On a 4.3 million mesh I get 103 fps. And again, all this on a Kepler (GTX660Ti) and in wireframe mode!
  6. I noticed in the latest version there is a Show Retopo mesh in the Render Room. I like having the option to do this and while I also like having the option to show it with the colors of the various retopo work from the Retopo room done, I would also like the ability to customize that view in the Retopo Room. For instance, it would be great to have the option to use just a flat white poly shader with a black wireframe, or a gray shader with a blue wireframe, or to keep it like it is now. If we could also add to that the ability to show the wireframe via an adjustable gradient alpha, so that the Render Room could show off the painted model that maybe has half of it in shaded wireframe, and perhaps even a third of it unpainted sculpt, that would be super awesome. Right now, I have to composite all of that in Photoshop or some other tool. This would put the Render Room aspect of 3DC above some other programs, like 3ds Max, where you have to really work hard to get it to render the wireframe and shaded models in one.
  7. I have a few questions that have been puzzling me for several days now: Retopo Room: How to hide a wire-frame that lies on back faces? If you look at the first image, you can clearly see that the wire-frame is still visible even though it should be obscured by polygons in the foreground. It doesn't matter how transparent I set the retopo mesh to be. Render Room: Is it possible to move the DOF plane or scale it? When there's a large model to be rendered, the DOF plane appears to small. This means I cannot accurately set my camera focus on the eyes for example (see: second image). Also, if only a part of the model is to be rendered (with the rest of it hidden), like a head, then after closing up on it, you can't even tell how the focus is set because the DOF plane is completely out of sight. Render Room: How do I set a centre of rotation for turntable renders? Is it always at zero world coordinates? Is it possible to set it to model's centre of mass or to a custom location? Can anyone help?
×