Jump to content
3D Coat Forums

Search the Community

Showing results for tags '3d model'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3D-Coat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • New Releases and Betas
    • SOS! Only for official urgent help
    • Off Topic and General CG Related
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Official Contest
    • Community Challenges
    • Finished & Wip projects
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Feature requests
    • Tutorials and New Feature Demos
    • SDK, Plugins and Programming
    • 3D-Coat Exchange Library
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3D-Coat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 5 results

  1. 8 Classic Lamps All the sculpting I did in 3D-Coat in voxel mode, and Render in Unreal Engine 4. I did not use any post processing.
  2. Hi, I've been using 3D coat for about a month now, i'm fairly new to 3D modelling in general so i hope i'm running into a newbie issue that can get answered easily. I'm at my wits end. The context is that i'm trying to clean up a 3D model i scanned in. Here is my workflow that pretty much follows the YouTube series: Import into the Paint room Import mesh (obj file) into the Sculpt room as a surface object so that it keeps the texture I clean up the model switching between surface and voxel objects [Issue/Question 1] When i AUTOPO what layers should be visible in the Paint room? The initial layers that appeared on first import still contain all the bumps and edges that i cleaned up so when i AUTOPO for some reason it captures the old model. So i've turned off the original layer other than the UV layer because that keeps the texture... is that correct? After i retopologize, mark out the new UV, unwrap the UVs i bake with Normal map [Issue/Question 2] Here is when things start to fall apart Firstly, I don't understand what all the layers are in the paint room (see screenshot). I'm guessing that some of them are from the original import so can i delete them? Also, what is the Volume4 layer? Secondly, when i switch to a Flat Shader and hide the object in the VoxTree my model looks pixelated. It's only when i use a Smooth Shade it stops being pixelated Thirdly, i can't seem to paint on either the model or the UV consistently. It's as if there is a layer on the model that is stop me from painting on the model or UV... Like i said, i really hope i'm doing something stupid because i do enjoy using 3D coat but i can't seem to find any answers to these issues. Thanks, Gwan
  3. ubidragon

    3D Model Rig request

    Hello, I have 3D model ripper from game in OBJ file and want to animate it, but it's no rigged. I tryed myself to rig but it was too hard for me. The model is near T-pose. http://www.mediafire.com/download/sfyqcfxvs3zc844/alvin+T+pose.rar Thanks for any help!
×