Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'Per Pixel Painting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. dimitribastos

    Curvature Map problem

    Hi there! At first, my curvature map was correct. Then, later on the texturing process, I decided to calculate it again in order to evaluate the new depth layers. Now, the curvature map have these thin vertical lines all over the textures. Don't know what happened. If it helps, I used Edit Projections in External Editor some time down the pipeline. Same results on 4.7.27 and .26
  2. dimitribastos

    Texture Baking

    Hi there! I just created a tutorial about texture baking on 3D-Coat. It's pretty simple actually and it's in portuguese, but maybe it can help someone here. I wish to be fluent on english to help more people. Link to the tutorial
  3. dimitribastos

    Problems with UVs on PPP

    Hi, Guys. I'm experiencing some problems here on my workflow. I have a model separeted in various objects. Each one have its proper UVs and everything is on place, no UDIM (despite using UDIM would be good. But when I do import with Importing Titles as UV Sets all my UVs are stacked on each other). When I import OBJ file to PPP workflow, 3D Coat shows this screen. T The problem is: I have 12 objects with UVs but it only shows 6 UV sets on the importing options. When I click OK, suddenly 3D Coat shows 6 UV sets and 6 surface materials (of 12 objects) and the result is some UVs stacked on each other, also my UV names are not the same as I created, as you can see on the image: When I try to import a FBX file instead of a OBJ file, it shows ALL of my UVs on the importing screen and PRESERVING the UVS names, which is really good. However, the problem with FBX importing is this. While all my UVs are absolutely perfect, the model itself isn't as you can see on the image. If I try to subdivide de model on importing screen, the result is: Some additional info: Tested with 3D Coat 4.5.19 (trough Steam) and 4.5.29. UVs are created on MODO 902. Thanks in advance.
×