Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'Quality'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3D-Coat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • Off Topic and General CG Related
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3D-Coat Exchange Library
    • Feature requests
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3D-Coat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 5 results

  1. Albazcythe

    Bad results with airbrush

    Hiya! I'm loving 3DCoat for painting textures on lowpoly models. It has great tools that makes life a lot easier. But I'm getting quite frustrated when it comes to handpainting soft shading or blending colors. I'm trying to use the airbrush to paint some light, smooth shadows, but all I get is ugly noisy results. Quick example: A more isolated example: It's not a spacing issue, and I've meddled with the other brush settings to no avail, including the Paint with Dabs. I just never get smooth-looking strokes unless I paint with more opacity, and even then you can still see the 'bad quality' look. Not even smoothing seems to help clean it up, and it's also an extra step that shouldn't be necessary. The behavior of the normal brush isn't ideal to do this, apparently, and it can also look bad with light opacity. I've noticed banding issues. Is there no dithering? I'm just not sure if this is normal, or if I just shouldn't be doing things this way. I don't have this problem in other 3D painting software. Using version 4.8.25 - win10 Any help appreciated! Thanks!
  2. So i started to learn 3d coat and i dont really know if this is intended or not so i started to try out smart materials and i noticed that the smart material preview has got a lot more details/quality than after i paint. Picture: The model that i want to retexture is a UV mapped - high poly model with 2048x2048 textures. I want to make 4k textures for the model basically. What should i do to get these crisp details for the final texture too? thanks in advance
  3. Loozers_Beware

    Need help exporting "Correctly"

    Ok so, simple stupid question. I am new to 3-D coat and i figured that i would try it out with the trial version to see if 3d-Coat was going to do what I needed it to do. I loaded in one of my good models that i made in blender to test out this software. After texturing the model and getting it to a state that i liked VERY much. This is what it looks like in 3d-coat with that middle piece has an opacity of about 10% to get the transparency. Then i go to export it and that is where the trouble sets in. When i go to export (To unity) for a test. I exported it for both blender and unity just to make sure that it was not one. This is the export screen I have. Then once i export and put everything into its respective place in unity I end up with this. AS you can clearly see,that center piece is not at all transparent. I am probably doing something wrong and would like someone to help me figure out what it is and why I overlooked or didn't do correctly. Just the quality from the view in 3-D coat and the result in Unity look completely different.
  4. Im having this issue where i cant really see what im doing because the viewport and the render room, is not showing me the correct visual representation of the PBR material. In contrast, the PBR Material Previewer works wonders and it looks how it is supposed to. Is this an BETA problem or is it just me? I added a picture of what i mean as an attachment. Yes, i have tried everything and read everything, even work with the lights!
  5. Do you think it would be possible to add a function for increase the quality level used when editing in rapid projection (outside of 3Dcoat) just like BlackSmith 3D ? This mode is really usefull and work perfectly, but the quality loss is too large if the resolution of the projection remains in the screen resolution. Just to explain quickly if you don't known how work BlackSmith3D, you can choose from 100% to 1000% of the current screen resolution to work with the external projection mode, working in the 1000% mode if just perfect, because the projection has virtually no loss. I hope you understand, and sorry for my very bad English; i'm French
×