Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'Reference-Image'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Hello all! My name is Petra. I‘m a newbie to 3D-Coat. I‘m also pretty old, so my learning curve is a bit flattened ;-) Over the last years I did all my modelling in C4D (a program which I love dearly), but when I saw the retopo and UV-layout tools of 3D-coat, I just had to download the free trial which I find quite impressive!!! So now I‘m testing the application to find out if I want to buy the software. After a bit of manual reading and tutorial watching, I‘m trying to build my first model with 3D-coat to somehow make sense of the unfamiliar workflow. I already found out, that I will have a lot of questions on the way and I‘m hoping, that I will find some help here:-) On the technical side - I‘m an Apple user: Mac Pro Processor 2 x 2,66 GHz 6-Core Intel Xeon Memory 24 GB 1333 MHz DDR3 ECC Graphics ATI Radeon HD 5870 1024 MB Software OS X 10.8.5 (12F45) Here is my first question: I started the project (a deer) by placing reference-images on the x- and y- planes. Works wonderfully but now that the images are in place, I can't seem to get rid of the transform-widget. I tried to use "camera/background/edit image placement", hoping this would toggle the display - it does not. Do you have a hint for me? With friendly greetings from Schmölau (Germany) Petra
×