Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'app'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases, Bugs & Development Discussion
    • 3D Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • CG & Hardware Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials, Tips Tricks and new feature demos
    • Content library exchange
    • Feature requests
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. Hi, can anyone help?! So I've been working on a character for a while and I've just finished texturing it in 3DCoat. I have had to work on it in 3 different 3Dcoat files (Body, Armour and Boot) so my machine can handle it. I've wanted to move it in to blender to start rigging and add hair particles, so I've been using the 3DCoat Blender app link. For the most part it works perfectly accept for some certain objects. As you can see from the photos I've uploaded below in blender, the knuckle guards parts of the skin and the belt have weird texture errors. However when you look at them in 3dCoat there doesn't seem to be any errors. I've uploaded images of my export to blender settings to see if that could be the issue. Can anyone see what's causing this error and how to fix?! Much Appreciated
  2. Hello everyone, I was just wondering if there was a recommended iPhone app that could be used to read and interact with the 3D-Coat forums? Most of the time I currently just read the 3D-Coat forums on my iPhone in the "Full Version" mode. I don't like the automatic mobile version of the website because of its limited functionality in comparison with the full version. But I also don't particularly like using the full version because it is too big for my little iPhone screen, and I have to constantly zoom in and out to read things. I'm guessing that the best way to read (and post) on the forum with my iPhone would be to use some kind of special forum app, but I don't know which one works best. I'd like one which was easy to use for logging in and posting, and if I could also upload images, that would be wonderful! I have heard of an app called Tapatalk, but I am a little reluctant to try it without someone recommending it first. Is Tapatalk the one I should use for the 3D-Coat forums?
×