Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'bad config'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. I post this here for visibility instead that the specific forum because I think is important... The default "Normal Map Software Preset" in Preferences is "Unreal Engine" And the default value for "Normal Calculation Method" is "Angle Weighted Normals" That produces this normal map (first image) for a simple box kind of panel. That seems to be ok in UE4 but some artifacts appears when a "build lights" is performed there (I made sure this is totally unrelated to the infamous secondary uv channel need of unreal light-maps) as you can see in the left panel in the third image. If I change the "Normal Calculation Method" to "3D-Coat Normals" then it works perfect! as you can see in the second image and in the third, in the right panel. So I suggest that you 3d-coat developer/staff change that setting ("Normal Map Calculation Method") to default "3D-Coat Normals" if/when the "Normal Map Software Preset" is set to "Unreal Engine" so people like me don't waste time trying to figure out things, please Thanks
×