Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'blend'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases, Bugs & Development Discussion
    • 3D Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • CG & Hardware Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials, Tips Tricks and new feature demos
    • Content library exchange
    • Feature requests
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. Is there a way to apply layer blending within the smart material editor? I am trying to make a wasp skin texture which I am using a rust image for and apply a new layer of yellow on top, however lowing the opacity is not enough. If I apply the rust to a normal layer then the yellow on top I can use layer blending to get the desired effect. Is there a way of doing this in the smart material editor directly?
  2. alvordr

    Blend Mode From Bake

    Can we please either set the baked layers to Standard Blend by default or at least give the option to do so? I'm finding I'm having to change every layer of a 20+ layer bake to Standard Blend every time I go through the process of rebaking it. I don't seem to benefit from having layers set at Multiply by default each and every time I bake something.
×