Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'emissive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. Hi there, I've seen the possibility to export "Emissive" from the Texture menu bar (or when you export a model). But how to set up an emissive on a texture and a layer please ? Thanks
  2. Radiago

    Emmissive isn't painting?

    Hey all! I've been really liking 3D Coat so far, but I'm running into an issue with a model of a hanging lamp I'm making. I'm trying to get an emission map for it in unity so that the frosted glass glows but I can't get the layer to work. I've made a new layer, set it to "Highlight Emissive" and when I bake it out for unity the emission texture is just solid black. Even if I use "Use as Emissive" I get the same results. Does it have to do with using another layer as a mask? Or it being in a layer group? Some help would be greatly appreciated, thanks!
  3. So when you choose the blend mode "Use as emissive" for a layer, will you actually be able to see the luminescence from within 3D coat? Or is this feature only seen after export? The white oval is the emissive portion. It was blue colored before I set it as emissive.
×