Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'fail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases, Bugs & Development Discussion
    • 3D Printing
    • 3DCoat AppLinks testing
    • CG & Hardware Discussion
    • InstantLight Real Time Render
  • Support
    • Tips and Tricks
    • Tutorials and new feature demos
    • SOS! Only for urgent help
  • Resources & Development
    • Content library exchange
    • Feature requests
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. supereasy1001

    [Solved] Save to STL 3dc 4.8 vs 4.9

    I am trying to save a sculpt out as an STL file for printing. I'm working off of an 11mil triangle sculpt. When I save to STL from 3dcoat 4.9.67 it spins its wheels for like 30 minutes and is using 94% of the CPU. Eventually I force quit with no STL file being saved. When I attempt the same thing in 3dcoat 4.8.25 it spins its wheels, but is only using 17% of the CPU. So far neither result in a successful save. Any idea why the difference in CPU usage? And am i just making a mistake by trying to save to STL from an 11 mil sculpt?
  2. After a crash, always Bug Report fails to send. I would very much like to be helpful and send them, but I always get red text "Error ocurred while sending Bug report" please, "Occurred" (past tense: occurred; past participle: occurred) I'm running4.5.40 GL64 Win I'm using Windows 7 and latest Google Chrome
×