Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'image'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General CG Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials and new feature demos
    • Content library exchange
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. Hello, After I hit render where can i find my rendered image? Is it a JPG or another format? Thank you.
  2. I am currently using version 4.7 of 3D-Coat Professional. I created a product (bottle) and am in the process of adding a label to one of its surfaces. What is the standard procedure for applying a label to a surface?
  3. Hello. Again!!! I'm "importing image as mesh", seamless stone as textures. A texture map and a Heightmap are used. Apply in surface there's the mesh with bump displacement and the textures applied to the mesh in the voxel room. Now in the retopo room, it's been retopoed and shows the texture on the high poly also. Merging to perpixel with normalmap. I lose my texture in the paint room, the normal map layer have no effect and the occlusion layer is black. So missing a step here....... I don't want to bake the texture but keep it and apply it to the low poly and then bake the occlusion and normal map layers for perpixel.
×