Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'import'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 36 results

  1. Hi guys! This is the topic for Simple3DCoat addon for Blender+3DCoat production. This is the fork of the official one made by Haikaikalle . - Installation: Copy the addon folder to the Blender \scripts\addons install folder. Features: - Set the "Exchange" folder of 3DCoat manually. - Custom Textures Path for export/import. - Export/Import through Obj/Fbx/Collada(Dae) formats. Note: Collada does not work on Linux. - ExportMaterials, ApplyModifiers checkboxes. - Simple to Use Screenshots: How To Use: - Enable the Addon and set "Exchange" folder of your 3DCoat. - Export/Import models. Current Version: 0.3.2 I finalize the Addon, as almost all features are added. Download: Last Sources from 16 Aug 2015: https://github.com/mifth/mifthtools/tree/master/blender/addons/io_simple_3dcoat Latest MifthTools Master Download (ZIP): https://github.com/mifth/mifthtools/archive/master.zip Wiki: http://wiki.blender.org/index.php/Extensions:2.6/Py/Scripts/Import-Export/3dcoat_Simple3DCoat_applink
  2. Koljasha

    FBX Import not working

    Hello! Sorry for my English, I use a translator. I have after updating Windows 10 to Windows 10 1511 (the last major update), stopped working import FBX files. If I make a Model for Microvertex Painting, writes that The Model is Empty. If I make a Model for Per Pixel Painting, nothing happens at all. In other programs FBX opens without problems. I tried various models. Even if import OBJ image in 3D-Coat. Then save it as an FBX, then the FBX does not open. Such a problem on my 4.5.19 and the latest beta ... Can anyone suggest how to solve - FBX I was very comfortable ...
  3. Hey all, I'm trying to find a way to import a substance smart material (a sbsar file) into 3D Coat. I haven't been able to find anything that confirms or denies whether or not this is possible. Does anyone here know the answer? And if it is possible, how?
  4. Hey everyone... As I did not have much knowledge with 3d-coat in relation to Define Measurement Units and Edit Scene Scale. I started a project without paying attention to these two important settings that are found in the Geometry menu. I would like to ask the help of all of you to used this topic to explain the subject better and with that you would help others who use 3D-Coat. Doubt 1) In a project I'm working on, only now that I've realized that the values in the Edit Scene Scale are all changed as you can see in the image I've attached. If I change the value of SceneScale to 1 will what happens in my file? I would have problems if I change this value which is currently 137.963562 for 1? Could I change units from millimeters to meters? Because it is in millimeters... Could someone explain it better? Doubt 2) I realized that by default 3D-Coat uses millimeters. I would like to have a 1: 1 ratio between 3D-Coat and Blender because of a 3d print job and I also believe it will help in mesh workflow for animation and games. Currently in 3d-coat version 4.8.21, what would be the best configuration between 3d-coat and blender without there being any problems in the scale and positioning when it imports -> exports -> imports again for 3D-Coat? I realized that when I use these 2 programs, the scale almost always changes. Maybe because I do not know how to configure. Sometimes the sculpture when it returns to the 3d-coat comes either large or small and the pivot gets altered also causing the sculpture to be located in another position completely different from when I exported. I think using meters would be the best unit of measure because I've read that physical simulations, displacement maps and other things will be best produced when configured using actual measurements of the world in meters. How do you work with Measurement Units and How does the Edit Scene Scale work? Doubt 3) How to properly set up each project (for 3D print? for Games? for animation?) What would you advise for 3d-coat users in the initial scene setup within 3d-coat? Anyone who is knowledgeable in this subject, please share with the whole community about all of these subjects that I mentioned above. This is very important... Thank you for your attention and help.
  5. Hi, When I import .fbx files from Maya nothing shows in 3D Coat, almost like the mesh is invisible. I've tried "Import Object", Import, creating new instance and opening the file that way, nothing seems to be working. I would use .obj, but we're using .fbx for the project I'm part of. Are you aware of this issue and if so, do you have any fixes for it? Software used Maya 2017 3D Coat 4.7.06 (DX6x)(Educational) 3D Coat 4.7.06 (GL6x)(Educational) Hardware used GeForce 980ti (driver 376.19) i7 - 5820k @3.30 GHz 32GB Ram
  6. toomanydemons

    [Solved] The Normal Map Preset issue

    I baked some mesh maps in Substance Painter for an old project. It's an atlas of small items for detailing an environment (bottles, books, cans) In Substance, the OpenGL maps bake perfectly. Here are screenshots from Substance Painter: I decided that there were a lot of cereal boxes, logos and things I would need to paint in an external image editor, and I liked Coat's linking option (for Affinity). So I ported the project over to Coat. I imported the normal map with the correct settings. The normal map doesn't show up correctly. I double-checked and toggled the green channel to be sure. The dark halos around the triangles are horrible in 3D Coat. Here's a screenshot: So I tried re-importing the normal map and even creating a new project and changing the UV smoothing settings. To no avail. Then I discovered the problem. The software preset Blender and Unity yield different results, even though they should both be exactly the same (an OpenGL normal map with an inverted green channel). SO, I created my own normal map preset and called it OpenGL. I didn't do anything at all, I just made a new one. Now everything shows up great! This is a screenshot from 3D Coat: There should not be a Unity normal map preset vs a Blender normal map preset. They should not be different. There should only be an OpenGL and a DirectX setting for normal maps. Also, imported OpenGl maps using those presets show up wrong, and it will anger a lot of new users coming from other software. I'm also happy to share the model and normal map for anyone to verify my findings here. I'm using 4.8.32-SL(GL64) Atlas_1_Bake.obj
  7. tolchockmaltjik

    Import & mess with OBJ

    Hi! So, I've been struggling for some time now. I'm making characters in DAZ and I want to import one into 3DC and to be specific: I want to get him into the scene and then slize his face off. What's the exact workflow here? Wich room do I import him into? Wich settings? Can you keep the maps while doing this? Wich tool do I use to cut a part of him away? Is it possible to export this guy with the MTL file still intact to render in other software? I want to get him back into DAZ for rendering! Right now I'm drag/dropping him into 3DC, choose import for per-pixel painting, but when I press Sculpt he disappears. And in the other rooms i can't find a function like "Cut off" in the sculpt room. When I pick import for vertex painting/big reference his maps look super weird, like low-res or something.
  8. MadMan

    Import problems OBJ vs. STL

    Hello ! I have this problem at importing a mesh. In rhino is ok shaped and I export it as obj or stl. This is the model in rhino. This happens when I import is as OBJ... mesh is changed... new polygons appears but the details are kept like the initial model. Only mesh is in addition. Why ? AND this is when I import as STL... NO addition but the details are hardly affected and the mesh looks awful.. After the RES+ for STL imported it looks like this... What can I do ? I want to import a clean model for surface detail modelling ? Can anyone help me ? Thank you !
  9. Hi I'm pretty new and still getting used to 3D coat so this may be a very simple problem or just me being stupid. I'm importing an obj file into 3D coat with the intention of retopoing it. The model seems to import cleanly but as soon as I try to voxilize it the object gets heavily distorted. Anyone know what I'm doing wrong?
  10. I have a base model in Blender, exported as .fbx (and reimported to test if everything is fine, yes it is). Importing it into 3D Coat (Surface Sculpting) I get a model made out of tris instead of quads: What am I doing wrong here?
  11. Hello, I created an object that has a few layers. I merged them in the sculpt room on to a new layer before retopologizing and uv'ing. When I exported it to Blender, it exported the original layers plus the merged layer, so I have two identical objects now in Blender. I obviously need just the merged layer object. What am I doing wrong please?
  12. Missy

    PROBLEMS WITH ORIENTATION

    I want to import my mesh from Blender into 3D Coat for Retopo. Every time the imported mesh is showing the wrong orientation in the camera. For instance, the Camera say "Top" but the mesh is in the "Front" position; or the Camera says "Front" but the mesh is in the "Bottom" position. I can't seem to get the "Transform" Gizmo to help with it because it is a "Reference Mesh" used for Retopo (I guess). Any suggestions on what I'm doing wrong?
  13. I'm not sure if it's file format related(if so is it a bug and what are the ideal formats to bring into 3D Coat from other programs?), but I have given 3D Coat many meshes we have that ZBrush can load much faster, other programs can manage some of the data as well(they take a while but no where near as long as 3D Coat). These files range from 400MB PLY to several GB, we've not bothered to try the full data without any decimation(40GB is one of our largest atm). I have tried "Import as Surface" and "Don't close holes"(not sure if that would result in faster or slower loading). A 400MB file is still loading in after 5 hours, it's peaked at 10GB of RAM and CPU usage remains around 10-15%(single threaded?). I've had one of these files take around 7 or so hours to load. Once loaded, it was very fast to move the camera around(some operations worked others seem to make 3DC unresponsive). If saved in 3DC's native format .3b a 700MB .3b loaded in less than a second... I'm not sure what is going on with the import time for original mesh data, but it is a big barrier for us to use your software which looks very capable. Can we possibly resolve this any time soon, or is it expected to take this long?
  14. I have trouble importing larger mesh data, such as over 500MB in PLY or FBX(both binary). I have tried several settings like include vertex colour and no luck. This is version 4.8.04 on DX and GL modes for Windows 10. I also tried another approach, add as a new model "brush" with the primitives, this didn't take long for 3DC to render a thumbnail of what it looks like. Yet when trying to import it(30M triangles, around 600MB) it would make the sound of error like previous import out of memory crashes, but continue doing it's thing and memory usage would rise while this sound keeps happening. It got much further, around 12GB of RAM I think before it gave up. Worth noting, I have GTX 1080Ti, so 11GB VRAM, perhaps although 3DC use system RAM(128GB total), it also sometimes makes a copy on GPU VRAM? I have looked at system settings for page file, it's automatic and enabled, is about 17GB. Plenty of disk space on SSD drive. Import Multiple Objects experience I tried another approach, split big data into smaller chunks and try import that way. 3DC have no problem import smaller than 500MB files of this kind of data, so I use the "File -> Import Multiple Objects" option and let it try import the original data(33GB, 400 or so PLY files of various size under 200MB each). Over the hours I monitor it while work on another workstation, it fill up all 128GB RAM no crashing, then start caching to disk to free up RAM presumably to continue the operation. At one point I get to see how much it has imported visually, it looks a bit broken but I think maybe it just not imported pieces yet. Eventually CPU drop to 0% and stay, about 90GB of RAM in use, I imported each piece to it's own layer, trying anything or just selecting a layer would cause long pause/unresponsive, I view task manager, 3DC process doesn't have much activity but one called "System" is active and transferring to disk and GPU using bit of CPU(16 core 32 thread AMD ThreadRipper 1950X), so clearly it move copy to GPU for working with? I notice the GPU VRAM is maxed out, tried to use Geometry proxy, but when enable after waiting a while bluescreen and crash. I try load just 10 pieces, quite quick, but I notice the mesh look very broken. I view in MeshLab, and see that a part is looking wrong, shouldn't look so bad, so I try regular "File -> Import Object" instead, and mesh look correct and have vertex colour. So this seem like bug, not sure what difference between import method is but would be nice to import multiple objects/files correctly like regular import does. You can see in attached images, the difference between the two options, one import the hi-res data(photogrammetry model, texture via vertex colour). No idea why multiple import option break so bad.
  15. Hi, I'm discovering the Import tool to quickly create copies of an object on the surface of an other object, but somehow I managed to get a constant distance from the main object, and I can't get rid of the distance. I've tried the Shift option, but that doesn't help enough. How can I solve this? I've included a screenshot. Thanks in advance for your help.
  16. JustAnotherName

    Wrong scaling with Photoscan Import

    Hey guys, I am using Agisoft Photoscan to take pictures and build a 3d model from people. Previously I was using the Sense 3d scanner and usually used the Autopo import to get a sufficient mesh for creating some cutting patterns from the UV map. With the Agisoft .obj file after importing it is like a point object and after zooming I realize it has the wrong scale (about a factor 170 too small). The Autopo also is not able to build a decent sufficient mesh on this model. Do I miss some tweaks for importing or is it the Agisoft Software I have to be careful with?
  17. Hello everybody i work in a new animation studio and we are making tests about the pipeline and softwares to make a final decisions about what softwares we are going to buy, i am testing 3D coat to be our 3D texturing software, while i am testing i had some problems and i find solutions for them, i figure out some steps to do in order to send my model in 3D Coat, from this steps is to select all the model and Soften Edge then send it to 3D coat using the applink in maya this is the low poly model and the model in preview smooth 3 in maya Then using the applink in maya send the model to 3D Coat for UV mapping and Object Per Pixel Painting, initial subd is applied The Low poly model in 3D coat is same as in maya and subd is applied Now my model is UV mapped and textured and ready to go back to maya using the Export Object and textures Here is the problem as you see the new imported model is not the same as the original model, it is like as the model is scaled on 2 axis the X and Z the original model is brown and the new imported model is white original model new model Any one had this problem before? i not use obj export because i need to isolate my separate parts of the model and paint it alone in 3D coat Thank you everybody
  18. McCabe

    Import mesh anomoly

    Hi folks, I have got a question with regard to the import of .obj's or fbx for that matter. When I import my mesh into the voxel room I get all these lines and holes in my mesh (see in attached image) and sometimes its just a little bit but sometimes (like today) its a hell of a lot and need to get to the bottom on the issue. any idea? Cheers Folks. ^^
  19. curvedspace

    Import size shown by XYZ length

    When I import an obj mesh into 3dCoat, I get the Tool Options panel opened up with various options, except what is most critical to me: the XYZ dimensions in real measurements (preferably in mm). Voxel resolution is irrelevant. I don't want to hit the Apply button before I can verify the size it's being imported. I have looked everywhere for some panel that shows the size and saw many tutorials. Am I missing something, or is there nothing there?
  20. Ashington

    Import to new layer

    See attached: I want to import each of the 3 Cinema4D objects as separate meshes into the paint room. I basically want them each on their own layer, as in Cinema4D. I've run out of internet searches, ideas and patience. I've accepted that I have to export each mesh separately and I've sorted out everything on the C4D end. The videos I've watched about isolating contiguous polygons, etc.. all apply to the vox tree/sculpt room and none of those features seem to be available in the paint room. ...unless there is another way to quickly isolate meshes in order to apply smart materials to each in turn. Please let me know.
  21. Hello, I need help about this: as you can see from images, the normal map created in Substance Designer creates a nice result, I tested it also in Blender. In the first image you can see the normal map imported in 3DC, in the smart material slot, but the result is totally different: why? Thank you.
  22. So i export my "All colours layer" and it looks great in photoshop but when i re import it even on the exact same model in 3d coat only a certain amount of layers show up. Ps: http://prntscr.com/b52joa Import error: http://prntscr.com/b52g7g
  23. If I import any fbx file for Per Pixel Painting that was generated by 3D Coat, no matter how large the file is, 3D Coat crashes instantly. But, it only happens with fbx files that 3D coat has created. This forum won't let me start a new topic in the bug forum so I have to do it here. I need to be able to import fbx files because it's the only thing that supports multiple uv sets.
  24. Hi! Ive recently started using 3D-coat and so far its been working like a charm. But it is also my first real endavour into the quite complex world of 3D-modeling and so i stand here with some questions regarding importing objects for texturing and freezing when doing certain things. When i try to import an object for per pixel painting that isnt too big och complex it takes a really long time for it to load it. But when its done, if it doesnt freeze, everything is working as it should. But if i try to import one of my mechs for example it just freezes and eats all my ram. I have tried leaving it loading the model for up to 3 hours just to see if its just loading extremely slow or if it freezes but no results. TLDR: Tips for importing bigger models for UV and texturing without breaking your computer?
  25. So I have a problem. I have a character that I'm trying to import into 3D coat and he has a lot of objects. For some reason when I import the objects as surfaces to seperate instances, the object density is incredibly high and 3D coat starts to lag badly. Is this a bug or am I doing something wrong? Is there a better way to import multiple objects? Need help with this ASAP
×