Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'keyboard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General CG Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials and new feature demos
    • Content library exchange
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. Hello i have this problem with 3D Coat, this is not a new thing, it has always been this way in several versions, in several computers, I'm living with this problem for +- 3 years. So, i have my Hotkey/Shortcut setup on paint room like in Photoshop, E to Erase, B to brush, etc most of the things works fine and are always saved (Common keyboard keys like , A, B, C, D, E ,F, CTRL, SHIFT, ALT...). I also use the [ to decrease radius and ] to increase radius. The problem is, 3D coat never saved shortcut ] (That i use to increase radius) and I have to set the key every time I open the software, every time I open a file, every time I reload a mesh, every time I have to do something else inside the software or when in some way i change the geometry I'm working. I know about the "Options_Hotkeys.xml" file and I have tried to change it many times but 3D Coat will always overwrite the file, even if I mark it as "Read Only". I'm in Brazil, my keyboard layout is ABNT https://en.wikipedia.org/wiki/Portuguese_keyboard_layout and I believe 3D Coat don't have total support. Take a look at the image below, the "Decrease Radius" is set to ( ] ) even when I manually set it to ( [ ) it will always appear as ( ] ) but it will act as ( [ ). When i set the "Increase Radius" to ( ] ) the key became invisible there (but works until i do something else, load a model, open a file, close the software). I have tested with different computers, different keyboards ( All ABNT layout, the layout used in Brazil ) and I always have the same problem. I have 2 desktop computers and 1 laptop to test. Right now I'm using 3D Coat 4.7.24 on Windows 10 64bit but as i said before this was always like that, different versions of 3D coat, different versions of windows and on different computers that I had. And as I said, yes, I know about the hotkeys XML file, but that is not the Solution in my case, don't do anything unfortunately... This is something with 3D Coat and the Brazilian ABNT keyboard layout because I've tried all sorts of things and nothing solved the problem. https://en.wikipedia.org/wiki/Portuguese_keyboard_layout
  2. It's great to see the "Official" release of 3DC. However, it wiped out all of the shortcuts I had set up all over the place. It took a long time to set those up so I had no conflicts and now they are gone. Any way to recover those?
  3. In 3.7.08B, I used the TAB key as Start tweak depth and radius command (instead of the default RMB). In 3.7.16A it no longer works. What's worse, none of the keyboard keys seem to work with this command. Any ideas why? P.S. I think I posted in the wrong forum. Sorry.
×