Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'mouse'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General CG Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials and new feature demos
    • Content library exchange
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 3 results

  1. sandra

    Help with 4.8.10 uv

    I'm revisiting 3dcoat and the latest update to 4.8.10 has given me a weird bug. The mark seams tool does what it wants. I cannot use it on the edges l'm hovering over with the mouse, it'll always maybe select an edge loop around 4 faces below where l'm selecting. It also wont select individual seams and instead stay in edgeloop mode. Please help.
  2. smallfavor

    Alter mouse defaults RMB /LMB

    I'm accustomed to orbiting objects using the RMB. I have this set up in Autocad, Fusion, SKP, and Rhino. I keep getting stalled trying to navigate 3dc. Is there a way to customize this function? I can't find anything in the prefs to do so.
  3. Not sure where and if it's possible to change or adjust mouse wheel sensitivity. On Windows 7 and mouse has no acceleration in windows config and is pretty standard. However in 3DCoat, I've set my preferences to have the middle mouse wheel change my brush angle. However it's changing the brush angle in huge increments like 720 degrees with just the most delicate input. Is there a place to fix this? Preferences>Viewport>Mouse Wheel = Brush Rotation Wheel Zoom for settings below this area are all at default of 1.0 I'm using the latest build of 3DCoat as well. Thanks, Jason
×