Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'object import'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. Hello, I've been using 3D-Coat for a good while now but I've never run into an issue quite like this. When I import this particular model that I've been given to texture, I noticed that there were these strange diagonal bands in the texture editor. I didn't think much of it at first but when I paint with depth information, the depth gets applied at maximum strength when inside these bands regardless of what the brush strength is. This only seems to happen with this particular model. I've included the .obj version, but I can't figure out what aspect of the model may be causing this. The bands don't seem to correlate with any of the edges on the model. There is only 1 UV set on the mesh (I've checked it in 3ds Max, Blender, and Maya, all showing the same thing). The problem occurs regardless of whether I export it as a .fbx or a .obj. This problem occurs with this model in both 3D-Coat 4.5 and 4.7 regardless of the texture resolution I specify when I import the model for per-pixel painting. Any ideas on what might be causing this? You help is much appreciated! HumanShip01_Arm.obj
  2. 3D Coat 4.0.04B(GL) 32bit trying to follow the steps/methodology outlined in this thread: http://3d-coat.com/forum/index.php?showtopic=14408 ... i was actually having more luck in the previous beta version... TL;DR: Why does selecting a Surface Sculpt tool make my mesh disappear totally? Also, why does converting it from voxel to surface make huge chunks of the model disappear? How can Bloodsong import an OBJ and sculpt on it? 1: new scene retopo room import reference mesh, select obj file. Problem: the obj comes in with a texture, but the texture is upside down. how can i flip the texture, or just not display it? 2: retopo menu: use current low poly mesh. gets rid of the texture view, anyhow! 3: voxel room merge tool pick from retopo; the object appears Problem: hitting 'Enter' to commit at this point causes huge chunks of the mesh to go missing. 4: avoid hitting 'enter,' just click the V in the layers to change to S mode. this seems to work fine. the voxel sculpt tools at the top of the toolbar turn into surface sculpt tools. select the first tool. Problem: this causes the entire object to vanish. 4a: to avoid object disappearance, just close the merge tool, and hit enter to 'commit' the object. a darker grey duplicate object is created, but the bright white starter object is still there. there doesn't seem to be a way to get rid of it. what am i doing wrong? what am i failing to understand, here?
×