Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'paint room'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases, Bugs & Development Discussion
    • 3D Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • CG & Hardware Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials, Tips Tricks and new feature demos
    • Content library exchange
    • Feature requests
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 48 results

  1. Is there a setting I can change to stamp with a brush on click, instead of having to stroke? Stroking causes a distortion to the brush, which I will show in the image below.
  2. So, trying to paint belly plates, for a dragon, using paint along spline with spacing, however the curvature of the chest, belly and neck seems to make the brush flip upside down for some unknown reason.
  3. So, I've been trying to use "Paint along spline" with the "with spacing" option turned on, spacing is set to %100, I've tried %150 and %200. But when I hit enter, nothing happens. If I turn off "With spacing" it works fine. But for what I'm trying to do I need to adjust the spacing between brush dots, rather than create a stroke. Is this a bug, or am I doing something incorrectly?
  4. Please note the last two strips with the red box around them. The first one was created in 3DCoat using a 2:1 aspect ratio. The second is the first one, edited and saved again by Krita, then loaded as a new strip. Instead of repeating, because it's still 2:1 aspect ratio, it gets stretched.
  5. Hello again. Neat feature, this way of creating an alpha, however, I'm trying to make my own strip that overlaps like scale plates that is seamless. In order to do that I need to shift the object up or down a little, before I zoom in on it, so the edges match up. Is there a way to do this? I none of the buttons or drag options I can find seem to be able to make this adjustment.
  6. One thing I have had a continued issue understanding is how you paint a neat continuously flowing texture onto an organic surface, attached is similar to what I mean. This image was created in blender by creating a flat repeating texture, and then taking a copy the original UV unwrap, stitching it back together, and distorting parts of it to get the texture to shrink or grow in scale where smaller scales or larger ones need to be, this created a nice flow to the texture that looks like natural scales, this obviously created a lot of overlaps and a really bizarre looking UV map, but it works for getting the texture to flow around the body. I thought there might be a way in 3D coat to make the stencil use this UV for it's lay out while paint to the original UV map. However, 3D coat didn't like it at all, and basically re automapped the whole thing. So, if I can't do that, really I wonder what use the UV map mode of the stencils are? Also if I can't do it this way, how do you get this kind of result in 3D coat without using a custom UV map just for the stencils? Every time I try to use the stencils to paint a scale pattern, no matter what kind of other mode I use, I can't get it to flow together nicely, I end up with various sized splotches and muddy mixes.
  7. Is there a way in the paint room to have multiple materials, each with their own layers and textures, similar to how Substance Painter handles importing a mesh that has multiple materials assigned? I have a character model with one material assigned to the hair, one material assigned to the head, and another material assigned to the rest of the body. Each material has its own texture. I started basic colors and painting in Substance Painter and Photoshop, and I want to do the rest in 3D Coat. Here is my process and how 3D Coat handles it: I export an FBX from Maya, with "embed media" toggled on. I make a new file in 3D Coat and choose "Paint UV Mapped Mesh (Per-Pixel)." I tried multiple times with different import settings (see step 4). All the textures in 3D Coat are gray. I use the ctrl+P "send to Photoshop" function to add my previous textures back into the 3D Coat textures. I get a prompt saying "select UV set to export." If I have toggled on "import tiles as UV sets" when I created the file, then the materials/UV sets are renamed to 1001, 1002, and 1012. If I have toggled off "import tiles as UV sets" when I created the file, then the materials/UV sets retained their original name. If I have toggled off "import tiles as UV sets" when I created the file and toggled off "treat materials as separate textures," then whatever I paint on one part of the mesh also gets painted onto a different part of the mesh. So obviously this one is the wrong choice. I pick the material/UV set in 3D Coat, then In Photoshop I paste my original textures into my "Layers.psd" generated by 3D Coat, then save and close Layers.psd. Back in 3D Coat, the texture reloads and layers for the first material shows up fine. I repeat the process for my second material. If I give the second material a different number of layers than the first material, then in 3D Coat all the objects that received the first material disappear. They do still have visibility toggled on in the "paint objects" panel. If I give the second material the same number of layers than the first material, then in 3D Coat the objects that receive both materials stay present. In the "texture editor" panel, I can still toggle between materials in the dropdown, and the texture editor shows the proper texture for these. But they all share the same layers. So it appears that 3D Coat allows multiple materials, but they all must use the same textures and layers for those textures. This is not ideal - I'd love to be able to only use the layers I need for each material, and to name each layer appropriately. Is there a way to do this that I'm missing? Thanks!
  8. abaken

    About Texture Painting

    Hello - I'm using machine translation. I love the 3dcoat texture paint! But, the current texture paint is lacking in smoothness.(Shift+right click) And then I'd like a thumbnail of the layer. Hopefully 3dcoat2021 will have paint and UV updates!
  9. Hi everyone. I have a problem with an alpha brush I've installed. When I use a smaller brush radius (~ 1.200), dark edges begin to appear on my strokes. I've looked at a few threads reporting similar issues. My brush appears to have been set up properly so I don't understand what's going on. Thanks in advance.
  10. Hi all, So today I experienced a whole section of my models textures just randomly disappearing, this seemed to happen after I added some more objects to the 3Dcoat scene, I went into the texture UV editor and the UV's for the objects that lost their textures are all completely grey, like they were never textured. I have tried erasing the grey to see if my textures were underneath, but unfortunately no. I also was not working on Layer 0. I am honestly baffled and I saved over my save so there is no way of going back to an old one and just getting my work back that way... Has anyone else had a problem with textures disappearing after adding objects, and is there absolutely any way of getting them back? Thank you.
  11. Hi there, I've seen the possibility to export "Emissive" from the Texture menu bar (or when you export a model). But how to set up an emissive on a texture and a layer please ? Thanks
  12. tcmeric

    Texture Bake - High to Low

    Hello. I am attempting to do a texture bake from high to low, although the topology and UVs are quite different. I watched through the texture baking tool video several times, but maybe I am missing a step. Or, maybe this is just the limit of the tool? The overall shape and dimension of the two are the same. Ive attached screens of my low poly, high poly and the resulting texture. Low Poly reference mesh.
  13. StephenEdgerton

    3d Coat Super Sluggish

    Hi There, I've been using 3D Coat for a little while now and this has always been an issue. Currently I'm using a file which is 300mb, model has around 5k polys, and i'm painting on one 4k UV set. The file starts off working just fine but as I start to add more and more layers it begins getting incredibly slow to open / send to photoshop, and most of the time crashes due to lack of memory / shuts my pc down all together. I find this a little odd as I have 32gb of RAM. Perhaps though I am missing something here. Does anyone have any ideas of possible solutions? My guess is that it is something to do with the 4k texture size / the amount of layers i'm using (around 70, only colour no spec or bump), but it's difficult to compromise on these things. Unfortunately I am not able to share the .3b file. I'm using 4.8.09(DX64). If any other info is needed, I'd be happy to share
  14. Hi, i am trying to clone a painted part from one UV location to another UV location in the paint room. Is there a better solution other than using "transform/copy tool" and estimate the location in the UV map as shown in the image? This solution is kinda of hit and miss for me.
  15. I use stencils in sculpt room to add physical details to my surfaces. The stencil remains a 2d feature while working on the 3d object. It would be really convenient to have a stencil that wrapped around the object and locked its place in relation to the object (feature named perhaps "conforming stencil"). If you rotate the object, then the wrap-around stencil moves perfectly with it. It might take several different stencils to to cover an object, so a next step would be to somehow calibrate multiple stencils to continue matching each other and the object. If we could get something like that, then it might be possible to create an new kind of sculpt tool which would apply the stencil a uniform height (in or out) so the detail is more uniform. This stencil idea could be implemented, perhaps, by "unrolling" the surface (like in Rhino). Of course using the conforming stencil in the paint room would be desired as well. Thanks.
  16. swampshell

    [Solved] Retopo to Paint

    Hey all, I've been having some issues in 3D Coat when I attempt to transfer from the Retopo room, baking my retopology, to the paint room. I looked into several forums that I stumbled upon in my googling adventures and there are a few individuals who seem to have a similar problem, calling it a bug but not mentioning any possible solutions to the issue. However, I am uncertain to whether it is a bug or simply an error on my part. Here is what's happening. I start in the retopo room and go to bake the object using Bake into scene (microvertex). I then adjust the outward mesh, then I work on the inner part. I've found that in order to get more of the internal from being visible I must use the brush tool to adjust the depth (rather blindly). BUT, after a certain amount of time there are still points in which I cannot get to hide. Once I've done what I can manage I continue on. (note: the image below does include the settings I've been using, but I've also tried upping it to 4K which doesn't seem to help any) Now, once I get to the paint room I've discovered that numerous chunks of my model are broken and littered with transparent scars. This is not the first time this has happen to me. However, last time I could fix it by creating a new layer and using the brush to fiddle with the depth (which essentially covered/erased the marks). This time though, it's not helping. Is this some sort of bug? An error on my part? If it is a fault of my own, does anyone have a suggested solution?
  17. HI, I would like to ask if would be possible to add : Addition node graph for working with layers and channels in paint room ( like in UR4 , MARI 4, SUBSTANCE DESIGNER, MAYA, etc..) ?
  18. I am using the Fill Whole Layer option to apply a base material to a model. But it looks different from the preview window. Using the Fill Tool, the result looks much better and really close to the preview window. See here: What am I doing wrong?! Using Version 4.8.10 (DX64)
  19. SergeySamarskiy

    Feature request - Color palette small tweaks

    --English will follow--- Привет. Не уверен, читает кто-то этот форум или нет, однако, я все-же оставлю пару небольших предложений по улучшению программы. Будучи профессиональным 2д художником, я очень много работаю в Фотошоп и с цветовой палитрой(в частности, с Coolorus). На эту тему я информации не нашел, но, в данный момент, в 3dCoat цветовая палитра работает следующим образом: - выбирая цвет, цветвой круг -Hue strip, (Если выбрана квадратная палитра, то квадрат) так же меняет свою яркость и насыщенность цвета. Это крайне не удобно при работе со светлыми, темными и ненасыщенными цветами. К примеру, иногда требуется добавить небольших цветовых вариаций в серые цвета, а цветовой круг становится серым и сложно понять в где какой оттенок, пока не начнешь пробовать. Как это стоит реализовать (по моему мнению): Цветовое кольцо оставлять всегда с максимальной насыщенностью (как в Coolorus), потому что оно служит исключительно для выбора оттенка - Hue. А центральная часть, олицетворяет Lightnesss*Saturation. В таком случае, на любых цветах, можно будет более быстро ориентироваться какой оттенок выбран в данный момент. Иллюстрация данной проблемы в прикрепленных файлах. Еще одна фича, которая улучшила бы удобство хендпеинта - Luminosity lock (как в coolorus). По сути, эта функция лочит Тон(Value) базируясь не на цифровых значениях, а на восприятии цвета. При изменении Hue, меняется только оттенок, а светлость выбранного цвета подстраивается таким образом чтобы совпадать со светлостью предыдущего выбранного цвета. Вот ссылка на видео, где описывается что это такое создателями Coolorus- ------ Hi, I'm not sure If anyone read this forum but I'll leave my comments regarding the possible improvements anyway. Being a professional 2D artist I work very often in Photoshop and use its Color palette (Coolorus in particular) I haven't found any info about this topic in the Internet but at this moment the Color palette in 3D Coat works this way: - When you choose the color, Hue strip (Around triangular and quad color palette) also changes it's Lightness and Saturation. This is quite uncomfortable when you work with desaturated, bright and dark colors. Its hard to tell in what direction you should move the Hue value to change to certain color unless you try it. It is useful when you want to add small hue shifts into you texture to make it look better. Imo, this is how it should work: Hue strip should remain the same regardless of Saturation and Lightness (ex. Coolorus), because usually it only used to pick hue, and after you pick the Lightness and saturation in the central area. I, personally always pick the color it two steps - First, I pick the hue, and then I pick the lightness and saturation. If I want to change the hue to, for example, warmer or cooler tone I change the hue slightly. Please find the attachment for the illustration. Another cool feature - Luminosity lock. This feature allows you to change the colors hue and lock the lightness. It based not on the numerical values but on the perception of color. It alters the saturation and lightness values to fit with the visual perception of value of the previously selected color. Here is the link to the explanation video from Coolorus team: https://vimeo.com/93007724
  20. Help! My sculpt that I created in 3D Coat has some strange artifacts after baking. I can't figure out where they are coming from. Any suggestions please?
  21. Hello, I'm relatively new to 3d coat but my youtube research hadn't found a solution. In my workflow, I'll generally create and sometimes uv a mesh in maya and bring it into a program like 3d coat or substance painter for texturing. The 3d coat habit I've picked up has me separate different components from the mesh during the modeling process so I can use the 3d coat fill tool to just paint that component instead of the whole object. My question is, can I take that another step further and get 3d coat to see those separate components as different paint objects so I can hide them if I need to paint behind them? Thank you.
  22. Hello, I have a character with body, arms and legs, all separate objects. I retopoed the body first, created UV's and baked. The UV's showed up fine in the Paint Room. Then I did the same thing with the arms and legs, but their UV's don't show in the Paint Room. So what am I missing? Thanks
  23. Not sure if this is the proper place for this post as I'm not a 3DC pro nor intermediate and I'm not totally a 3DC noob. I've textured a model in 3DC's native format in the paint room. It has no UV mapping. I did not convert it to an OBJ and import it into the paint room. I am using 3DC's native file format with the intent of doing a 3DC render then import into Photoshop or ArtRage to paint over. I textured in the paint room using pbr shaders and also used 3DC's bridge to the external editor (in my case Photoshop CC 2017). After I finished texturing I decided I would export to an OBJ to use in Daz Studio or Vue Complete. However when I re-import the OBJ into 3DC there are no textures (pbr shaders or Photoshop). In the folder where I exported the model is only the OBJ and associated MTL file. Is there any way of texturing a native 3DC model in the paint room and exporting to OBJ with texturing applied? I thinking it's not possible but just curious if if can be done. Cheers & many thanks... Ken PS: Just getting back into 3DCoat as I spend most of the summer with my Nikon DSLRs shooting well over 6,000 raw photos or landscapes, classic cars, hot rods and scenes. Most of my time has been in Lightroom CC 2017 & Photoshop CC 2017. So now a little rusty in 3DCoat, Silo3D & Moi3D.
  24. Hello, I've been using 3D-Coat for a good while now but I've never run into an issue quite like this. When I import this particular model that I've been given to texture, I noticed that there were these strange diagonal bands in the texture editor. I didn't think much of it at first but when I paint with depth information, the depth gets applied at maximum strength when inside these bands regardless of what the brush strength is. This only seems to happen with this particular model. I've included the .obj version, but I can't figure out what aspect of the model may be causing this. The bands don't seem to correlate with any of the edges on the model. There is only 1 UV set on the mesh (I've checked it in 3ds Max, Blender, and Maya, all showing the same thing). The problem occurs regardless of whether I export it as a .fbx or a .obj. This problem occurs with this model in both 3D-Coat 4.5 and 4.7 regardless of the texture resolution I specify when I import the model for per-pixel painting. Any ideas on what might be causing this? You help is much appreciated! HumanShip01_Arm.obj
×