Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'pen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 5 results

  1. Hi, Once again I need your help for a brand new problem I met since I changed my tablet Wacom for a Huion (Q11K V2) one. The tablet is working very well on all my softwares, but when it comes to the pen mode on 3D Coat, it just switch for eraser mode. I found other topics about the same problem like this one : but it doesn't help me at all. (I don't know if it's me who doesn't understand or doing it all wrong) For example: what is the "switch mode" which is quote on this topic? I don't get it, is it the tablet interface? (Wintab//PCTablet) Sorry for my bad english, I hope I've been clear enough about this issue. Thank you very much in advance!
  2. Hi, I tried using 3D-Coat with pen input on my Tablet (Vaio Z Canvas with Win 10 Creators Update). It was a mixed experience: In Tablet Mode: Strokes work but Zoom and Pan do not. In WinTab Mode: Zoom and Pan works but strokes only if pen button is pressed. Investigating the Internet revealed that: Win 10 Creators Update changed the way how pen input is interpreted. As a result there are a lot of complaints that pen devices are now crippled in their use for art work (like 3D-Coat as I wrote above). I tried with Clip Studio Paint and got issues there as well. When drawing multiple strokes it inteprets them as either "draw" or "pan" in a random fashion. The conclusion is mainly that one has to revert Windows to a state before Creators Update. The anounced new spring creators update seems to make it even worse according to the first online feedback. Does somebody know if the above is true for Wacom devices (especially the new Wacom Cintiq Pro) as well?
  3. Wasili

    Drawing with a pen

    Hello! When I draw with the mouse I can paint correctly, but when I draw with a pen then my pen paints not the right colors or paints at all. There's a short record from the screen http://take.ms/TVbmd Does 3d Coat have any features in pen work?
  4. Hey! I cant get the pen pressure working at all on my Windows 10 Desktop Pc. I got the trial Version and really would love to try 3dcoat. But unfortunatley i cant get my Wacom Cintiq 22HD to work proper. I already installed the newest driver and also tried an older one from last yeat. Both didnt solve the problem. I also tried the Penpressure tester. I doesnt show me any pen pressure stats. Please can somebody help me? thanks a lot already!
  5. AlejandroDaJ

    [Solved] Surface Book pen pressure bug

    I did the requisite googling before posting this and couldn't find anything, so... I'm currently using 3D Coat (4.5.19 and beta 4.5.35) on a recently-purchased Surface Book (i5/8gb RAM/dGPU) and have run into trouble with pen pressure. I can't get any of the 3D Coat brush settings to respond correctly to pressure, be it radius control or depth control or what have you. I was concerned that 3D Coat might not recognize whatever digitizer the MS Surface line is using, so I tried plugging in my old Wacom Bamboo and ran into the same problems. Everything comes out at the same radius and the same depth, no matter what kind of pressure is applied. This seems unique to 3D Coat, as pen pressure in Photoshop works flawlessly. Weirdly, I then went back to my other desktop computer and tried the Wacom Bamboo again, only to find that 3D Coat handled pen pressure flawlessly. Is this a 3D Coat bug, or am I doing something wrong? Thanks!
×