Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'reflections'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 2 results

  1. Hi there amigo's, I am having an issue with my reflections not showing up when I am previewing smart materials, and even when I paint an object. I am getting the lighting info, but not the reflections. Please see the image attached. Any ideas? Is this a reinstall situation? Thanks again.
  2. zhivko

    PBR reflections distorted

    Hello guys I have a problem with the reflections of the PBR shaders. When I paint with very reflective material directly on to the high res model in the sculpt room (just for test) there is no problem, everything looks smooth. But when I bake the normal map and apply the material on to the baked low poly mesh the reflections get distorted, attached are previews of the problem. P.S I disabled the normal map and everything looks smooth on the low poly mesh, but there are no problems with the normal map, no errors. I also tried inverting the green channel, but there was no improvement. Any help will be much appreciated. Thank you! Zhivko
×