Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'resolution'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 9 results

  1. MadMan

    Texture Problems

    Hi ! I am a noob here... I started painting this after I model it in surface mode. In some points including all the grass the texture is very bad looking. The images that I am using to texture are 2048x2048 pixels or bigger. The preview looks awesome... I read the topic about the preview and understand that they will not look the same. But as you can see there are some points with very big difference. I marked the with red. I want to obtain the quality from the preview if possible or at least the good zones (marked with blue). Is a bad mesh surface or something ? (for me it looks like the surface is the problem, what s the best tool to divide the surface ?... or something like that). I imported it from rhino exported as .STL and has over 50 million triangles. Thank you !
  2. I have had this interesting puzzle for some time now. When I apply a smart material, the preview box shows this astounding, detailed, just *gorgeous* material. When it's applied- not so much. Here's a sample of what I mean, as attached. What am I missing?
  3. glmr

    PBR smart nightmare

    Hello. It is already 6 hours of nightmare with textures export of Smart Material. I can't export texture with high resolution as shown in preview and viewport. I read all topics about this problem, tried to change mesh and texture resolution (I set 16384 on start but baking allows only 8192 resolution) , bake textures (I set 16384 on start but baking allows only 4092 resolution) etc. and I already tried with high-poly mesh and 16 384 texture size, but exported image is blurry and terrible. Whatever I do - the result is always low-resolution blurry map. Please, help me! I can't sleep!
  4. hansolocambo@gmail.com

    PBR preview thiner resolution than my painting

    Hi there I imported a 3DSMax obj format mesh already unwrapped into 3D Coat for Painting. When I create a smart material and see the result in the "Smart Material Preview" window, the details of a noise depth (TextureScale 1% to get a thin result) for example look really nice. But when I paint, I always en up with a pixelated and far less defined result as you can see in the screenshot below : As I work on a 2048 texture map in 3DCoat I should end up with thin enough details ? If someone know a way to fix this issue, it would be great. I have to finish this text for a potential job asap and I'm a bit stuck because of that
  5. I haven't been using 3D Coat very long so I'm more than willing to admit operator error here, but I've been playing with building smart materials and I'm very excited about what's possible, yet I've run into this frustrating hiccup where the smart material preview looks terrific and detailed, but when I try to fill that texture to the layer, the result looks horrible, blurry, and splotchy. I though that the resolution of the texture might be the issue, but I'm getting the same problem even with 8k textures. Is there a reason that this is happening? What am I doing wrong?
  6. Marinesharp

    [Solved] Low Resolution Normals Pixelized

    When working on models for video games which require low resolution textures and normal maps (512x512 maximum), I sometimes run into the problem that normal maps come out pixelated while other times they do not. It's weird because sometimes they are smooth, others they are pixelated... and others they are both... Do you guys know some tips for avoiding pixelation (or what causes it) when baking normal maps at low resolutions? I've tried to find help on this but the recurring solution is increase the resolution... not really an option for me. Here is a recent example of some being pixelated and some being smooth: I tried many different ways of marking the seams, scaling the islands, separating different parts but nothing works. This is an example of a model that refuses to not be pixelated. Original model: Mesh: Mesh with Normal Map and Simple Textures (512x512): And normal map (the island on the top left is the inside which will not be seen so it is not properly mapped, I tried shrinking that and increasing everything else as well but that didn't work either):
  7. tigger

    Dynamic Resolution

    Hi All, I download this application after seeing some of the amazing results, but I keep running into resolution issues. I want to do a large landscape mesh and it's naturally going to be very dense in areas. So if you see the attachment how can I sculpt in more detail in the area marked ? is it possible to ramp up the density in just this area ? I can see that you can re sample the whole object but that's wasteful and editing on mesh that's be res+ 'ed a few times is slow ( about 8 mill tris on a haswell i5 ) and still doesnt give nearly enough detail I need. Thanks
  8. ooky

    Voxels to AUTOPO to paint...

    Hi noob question time... I've modelled a character in voxels. I've run AUTOPO (which is all kinds of fun) What I then get in the paint room is a lower quality mesh to paint on. I don't understand what the relationship is between the voxel sculpt and the mesh. If I bake out maps will they conform to the mesh or the voxels? Should I just set the settings higher at the AUTOPO point so that I don't lose detail at the mesh point. (I should make it clear I don't mean the really low poly autopoed animation mesh, I mean the high density poly mesh that's created for you paint on. Do you need to create this lower poly mesh? Would a directly converted voxel sculpt of 20 million polys explode my computer?). It's just that it's lost quite a bit of detail (like teeth) despite pushing up quite high... (also if I have a k4000 should I use the cuda or ogl version of V4) many thanks Olly
  9. Hi Everyone! I just started mucking about with Ptex, and I remember from early videos of this technology that the big advantage of ptex was the ability to increase the resolution of the texture in specific areas. If you didn't have enough resolution for a set of polygons (such as an area with text), you could just select the area and bump up the resolution. Am I misremembering? Is there such a feature in 3d Coat and I am just missing it? I can't find a way to -globally- change the resolution of a ptex model. It's like the resolution is locked when you load the model. That seems... inflexible to me.
×