Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'seams'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 15 results

  1. xentabsenta

    Leather seams brush pack

    Hello! Let me present you my Brush Pack of high quality leather seams for 3D-Coat. 12 brush presets 12 alphas all baked from mesh Leather_Seams for 3dCoat
  2. I did my normal workflow in the Paint room. Then when done, I close and open again 3DCoat (or just load any saved state of the same project), and ALL UV edges appear like this, making the texture look pretty terrible since all UV seams become very visible. I also tried doing it with different meshes and in completely new projects and it happened in all of them too. Every time I could just paint over all the UV edges and export it (if the program doesn't crash). But that is in no way acceptable time-wise :/ I'm having issues in all versions I could try (4.8.03 and beta's 4.8.07 and 4.8.08).
  3. DanielWaterhorse

    UV seam selection: 1 edge at a time?

    Hello all. I have a model I created in ZBrush, from which I made a "low poly" version (~60k faces) using ZRemesher followed by some manual editing in 3D Coat. I am using the latest stable version of 3D Coat, 4.7.24. Now I am trying to make UV seams on the low-poly mesh in 3D Coat so that I can texture it. I have it in the retopo room as a retopo object. I am trying to use the UV Mark Seams tool with the 'edges' selection, but even with with number of segments set to '1', I can mark, at minimum, 3 edges at a time, which automatically follow along the edge loops. Since this is my first time trying to make UV seams manually, perhaps this is intended for a reason I am unaware of. But there are points where I would like finer control if possible. Is this a bug, am I doing something wrong, or am I misunderstanding an aspect of creating seams that accounts for this 3 edge minimum selection? Thanks for taking the time to read my questions
  4. Screenshot of the problem I've searched around the forums ans it seems like I'm having an issue with padding maybe? Basically whenever I smudge across a seam it picks up a color from somewhere and bleeds that from the seam. I'm using version 4.7.10. Any help would be great, thanks!
  5. I'm having problems exporting normal maps from 3DC for use in Element3D. This is purely the normal map. All other maps do not show the UV seams - I deliberately UV'd with these seams so I could check the problem. I don't know what normal standard Element3D uses, but so far, I cannot get round the normal generating these seams. If I export a displacement map from 3DC and have Element3D 'convert grayscale', that works, but actual normal maps don't work, so far. Does anyone have this workflow up and running? I've tried the presets one after the other, but cannot get round this. Thanks.
  6. davros

    [Solved] Normal Map Seams

    I've looked for a solution to this but haven't found one yet. I'm not sure if it's a bug or an error on my part so I hope someone can shed some light on it. Thanks! If I import a normal map which was baked in Maya, this map looks fine. However, when I save and re-load the 3DCoat file the seams become apparent because the normal map has been modified. I'm guessing it's 3D Coat performing it's padding operation. But it seems the it's generating incorrect padding info for the a normal map somehow. I'm using version 4.7.06 DX64
  7. JustAnotherName

    Changing density and geometry of mesh data?

    Hi, I've been trying to introduce some means into a model I obtained from a 3d scanner. It's a scan I applied to a human body. Initially I was planning to use this to obtain some cutting patterns within 3d coat. My problem is that I just have to live with the mesh the camera software created. The problem is I cannot even introduce straight seams for the arms for example because the mesh does not contain such lines. Even with UV path it is impossible to do so. Is there an easy way to introduce a "simpler" mesh which allows for straightforward UV unwrapping? Please have a look at the current state of the model for an idea how it looks like right now. Perhaps it's simple but I have just started to use 3d coat and only watched some youtube tutorials for simple models.
  8. feddark

    Multiple UVsets Normals seams

    Hi! In per pixel painting I use several UV sets and there is some inconvenience in tech nuances. I have 5 meshes, 5 normal maps, I import all the meshes separately with their own UVsets. then I start importing normal maps. If I import them separately they looks correctly, but I no need a bunch of layers with same name "Normalmap" it makes workflow little messy so i'd like to optimize this bunch and there are 2+ ways to do that: 1st one is to import other normal maps into the same layer, I did this in early version of 3dc, but 4.5.16 has issue about it. 2nd way is place all normal maps into the folder. But! both ways finds same issue: normal maps get messy uv seams, because of kind a smoothing algorithm. seems like the program is trying to smooth pixels between uv shells. Is good for all maps except of normal maps Is there a swith smoothing switcher somewhere? If it isn't make it please! Thanx!
  9. brickyard

    Texture seams

    I've been using 3d Coat for a bit over a month now and find it to be overall a very comfortable program. I have however been dealing with an issue that pops up fairly often. Seams Around the UV edges. This tends to effect the Normal and the Diffuse in the same way. I did some experimentation and found that it seemed to be caused specifically by having slightly different and overlapping UVs. Unfortunately I'm making game assets and this comes up in a lot of different things. From what I can tell these are just pixels which seem to be only halfway inside the UV shell and amount to pixels I just can't paint on. So far my solutions have been to place a plane in the scene that contains the entire texture sheet, allowing me to paint out the bad parts. this of course is not accurate because I'm doing each edge separately. There is also smudging the texture in Photoshop. Same problem. What I'm looking for ideally, is more padding controls within 3D Coat, but it tends to only adding the padding after export and it gets the bad part of the texture anyway. Any insights would be appreciated. Thanks in advance.
  10. Anyone ever managed to do tiled sculpting without seams in 3d coat? The second post of THIS thread sows how he does it in zbrush. If you 3d coat experts out there know this isn't possible yet, perhaps you can suggest software (that isn't zbrush) to do this? thanks
  11. ScrotieFlapWack

    Can't Mark Seams :(

    So I have run into some issues. I don't know what I am missing. I have created a model in Silo 2, something very simple. I would like to UV it in 3D - Coat, however. When I go to mark the seams 3D - Coat isn't allowing me to select most of the edges of my model to mark the seams I don't know if it is an option I have missed, or whether there has been some slight change to the UV room since I last used 3D - Coat.
  12. steveFromUK

    Seams appearing while I paint

    Hiya, I'm very,very new to 3DC and was wondering if anyone can point me in the right direction. I'm painting away with depth and getting sudden splits appear which I assume are the the UV seams Any help or tips would be appreciated. Thanks
  13. Hi, i used the auto seams feature and unwrapped... the uvs turned out to be incredibly disproportionate. The only reason I can see for this is that I have made an incredibly large tri/polygon... but the twist is i cant find this polygon. If there were an invert selection function for the retopo room i could test if this idea is correct but i cant see this function, whut should i do?
  14. Hi There, I used 3DC to UV map a model ( .obj). Then I did export it in Blender. Everything is perfect and it works well. Except, I can't get the seams appear on the mesh. I mean, the mesh is unwrapped in the UV window in Blender. But nothing "drawn" on the mesh. Could someone give an hand about this please ? Thx
  15. alvordr

    UV Seams Showing Up In UDK

    Hello, all. I created this bread yesterday and put it into the UDK. It looks fine in most applications, and even in UDK's Static Mesh preview, it looks fine (see image 1). However, when I put it in a scene, I can see where the UV seams are on the model (see image 2). I exported with Smoothing Groups on from 3ds Max to try to fix this, but no use. Anyone have any ideas on why this is happening and/or how to fix it?
×