Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'shrink'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Hello everybody i work in a new animation studio and we are making tests about the pipeline and softwares to make a final decisions about what softwares we are going to buy, i am testing 3D coat to be our 3D texturing software, while i am testing i had some problems and i find solutions for them, i figure out some steps to do in order to send my model in 3D Coat, from this steps is to select all the model and Soften Edge then send it to 3D coat using the applink in maya this is the low poly model and the model in preview smooth 3 in maya Then using the applink in maya send the model to 3D Coat for UV mapping and Object Per Pixel Painting, initial subd is applied The Low poly model in 3D coat is same as in maya and subd is applied Now my model is UV mapped and textured and ready to go back to maya using the Export Object and textures Here is the problem as you see the new imported model is not the same as the original model, it is like as the model is scaled on 2 axis the X and Z the original model is brown and the new imported model is white original model new model Any one had this problem before? i not use obj export because i need to isolate my separate parts of the model and paint it alone in 3D coat Thank you everybody
×