Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'version 4.5.38'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 1 result

  1. Too Long Don't Read:================================================================== i was doodling around in my 4.5.19 DX 64 bit (the one that's been working best with my hardware/software/wetware) this morning, then thought, hey, i should download the latest version and see how much it has improved! i installed 4.5.38 in parallel (as usual), popped in a medium-res sphere, and did what i normally do: turn on x symmetry, use the grow tool to grow out a 'muzzle' and a 'skull,' then grab a huge move tool and yank things around to shape a monster head. and it is NOT what i am used to...! the move tool keeps tearing the voxels and leaving artifacts, crashing into other voxels, leaving some voxels behind... =================================================================================== so, image: TOP: 3D Coat 4.5.38 DX 64; med res voxel sphere, grow tool, and move tool w/ X symmetry. result: tearing and artifacts. BOTTOM: 3D Coat 4.5.19 DX 64; med res voxel sphere, grow tool, move tool w/ X symmetry. result: smoooooooth! now, i checked the settings of the tools in the two versions. the move degree was 53 instead of 73. and then the move tool seemed to have a different brush tip, so i changed it to the default bell curve. is there some setting i'm missing? i looked in the preferences under Brushing. i thought maybe there was a setting in symmetry, because there appeared to be overlapping interference in the brush radius across the symmetry line, but i didn't find anything about adjustments near the symmetry plane. the resolution is the same (i think??); the number of tris is nearly the same in both examples. just... WHA!?!??!?!?!!! help!
×