Jump to content
3DCoat Forums
aidenvfx

Object will not become voxel

Recommended Posts

So not sure what I am doing wrong. I used a basic test file object and tried to convert it to a voxel and from what I understand the object when it becomes a voxel will change to a different shade. However I am getting different results. I have tried a number of different objects and am wondering what the issue might be.

I can load straight 3DC files that are voxels no problem. Any help or suggestions would be great. Thanks.

My system is a Mac Pro 2.66 Quad Core Xeon running 10.6.8

6 gigs of RAM

ATI 5770

post-12790-0-55705300-1341378793_thumb.p

post-12790-0-82543400-1341378805_thumb.p

Share this post


Link to post
Share on other sites

After you click Apply, choose another tool (Grow for example). Then got to Shaders tab (right beside VoxTree tab) and change shader type to whatever you like. Be sure that the layer with your vox object is active.

That's it. Have fun :)

Share this post


Link to post
Share on other sites

Thanks for that information. However it appears to be a bigger problem when I click on grow volume 1 shows up as a blob. 2X model shows nothing when I click on grow the object disappears.

post-12790-0-87260200-1341407858_thumb.p

Share this post


Link to post
Share on other sites

So not sure what I am doing wrong. I used a basic test file object and tried to convert it to a voxel and from what I understand the object when it becomes a voxel will change to a different shade. However I am getting different results. I have tried a number of different objects and am wondering what the issue might be.

I can load straight 3DC files that are voxels no problem. Any help or suggestions would be great. Thanks.

My system is a Mac Pro 2.66 Quad Core Xeon running 10.6.8

6 gigs of RAM

ATI 5770

You need to ensure there is enough resolution on the Volume your merging too. look at the estimated poltcount of the object in the merge options. 139 thats not going to be enough so either scale up the object or Res up the volume

Share this post


Link to post
Share on other sites

Be sure you add enough res BEFORE you merge not after it will make no difference after.

Share this post


Link to post
Share on other sites

Either increase the res of the VoxTree Layer like Leigh said or scale up the imported model before pressing Enter to create the voxels. Both ways work, if you scale it you can also see a preview of how many polys it will be in the Merge panel while you're scaling it. There is also the Auto Scale button which should give you enough polys for the detail you need, but I still like to scale it up just a bit after hitting that.

2012-07-04_1841.png

Share this post


Link to post
Share on other sites

One thing to note. Keep it as low as possible when you first start. It will be easier to work with and you can always increase res later.

Share this post


Link to post
Share on other sites

×