Jump to content
3D Coat Forums
Andrew Shpagin

V4.1 BETA (experimental 4.1.17D)

Recommended Posts

Does both global/uniform not working?

Please check.

On my current tests I found ToGlobal works always and ToUniform fails sometimes on instances.

Both are buggy.

Please try with attached file in mantis report (just a simple default sphere transformed a little)

Use global/uniform *multiple times* you will see the object changing positions,and scales....

Share this post


Link to post
Share on other sites

Both are buggy.

Please try with attached file in mantis report (just a simple default sphere transformed a little)

Use global/uniform *multiple times* you will see the object changing positions,and scales....

Are you using 64/CUDA/DX ? In case I will not be able to do complete rebuild, I will post just exe.

Share this post


Link to post
Share on other sites

Andrew, something was changed on liveclay brush routine ? I feel like I've a bit more control over the way the surface is modified around the brush, like it's more progressive (thus easier to control)...

Share this post


Link to post
Share on other sites

Andrew, something was changed on liveclay brush routine ? I feel like I've a bit more control over the way the surface is modified around the brush, like it's more progressive (thus easier to control)...

I dont see any difference.

Share this post


Link to post
Share on other sites

Andrew, something was changed on liveclay brush routine ? I feel like I've a bit more control over the way the surface is modified around the brush, like it's more progressive (thus easier to control)...

Generally delay between user input and visual feedback decreased twice.

Share this post


Link to post
Share on other sites

Must be me then, it's been a week since I used 3dc, switching from zbrush at work to 3dc is weird. 

[edit]Ah, maybe that's it then, it felt "smoother". Especially with the liveclay brush.

Share this post


Link to post
Share on other sites

The only thing I've noticed that's different is my need to install it as an administrator...I don't recall having to do that before, but it's no big deal to me.

Share this post


Link to post
Share on other sites

Generally delay between user input and visual feedback decreased twice.

 

I see now,using sharp LC preset brush over already tesselated areas on a 2millions bust Its much less laggy than previous incarnation.

Very noticeable and strong improvement. :)

Share this post


Link to post
Share on other sites

64-bit build reuploaded to 4.0.10A. Please check if fixed.

Both functions dont mess up object positions/scale. :)(most important issue for me)

 

 

To uniform works perfect.

But To global space gives 2 different results: 1 after first try ,second result after second try.

Second result is permament.

It is not worth reuploading another time but it worth investigating why  there is 2 different result.

(again I used mantis report simple transformed sphere attached file)

 

Thanx for quick fix.

 

Edit:nevermind its just old issue of symmetry plane being "recropped", volume space is exactly the same between 1st and second

try.very minor issue.

Share this post


Link to post
Share on other sites

I see now,using sharp LC preset brush over already tesselated areas on a 2millions bust Its much less laggy than previous incarnation.

Very noticeable and strong improvement. :)

 

 

Noticeable gain when doing "organic" hard surface sculpts :) I see a bump in precision on my predator armor for instance.

Share this post


Link to post
Share on other sites

@HunterWolf and BeatKitano

 

Ops! work leaked  :blush:  yes, is something I started to work but is unfinished, so currently is disabled, somehow GUI still is active, sorry.

Torno is the spanish for Lathe and also for the machine to make it, :D  so what I aim in this implementation is something a bit different

Seems that nothing escape the gaze of users ;)

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the update Andrew! I really like the 2D grid enhancements. Good stuff. Lots of bug fixes, too. I'm glad to see more focus on existing systems and bug fixes, for sure. It really brings a nice level of polish to 3DC. :)

Share this post


Link to post
Share on other sites

I still get the font/text artifacts after deleting the custom shader folder

It's the other way around. You need to delete EVERYTHING BUT....the custom folder. Hope you can restore it from your recycle bin  :)

Share this post


Link to post
Share on other sites

Another think I like on this build: energy conservation is better on smoother tool with preserve surface on :).

Makes cleaning up tesselation bumps much easier without destroying your shapes.

Generally speaking smooth seems to make a better job but that may be me since I almost stopped used it for a while.

Share this post


Link to post
Share on other sites

I have a weird thing with the smooth tool, it  is very laggy when I am using it. But if I smooth with the shift key when I am using some other tool it is fine.... even if I am actually using the smooth tool and I hit shift it is ok,but just on its own its  terrible.?

Share this post


Link to post
Share on other sites

 

loading splines dialog got major improvement, now it is possible to place splines in space and import them as 3D - shapes.

As a Mac user and therefore waiting to test the update I was wondering if someone could illuminate a little more on this function ? Sounds very interesting.

 

 

Share this post


Link to post
Share on other sites

Has anyone else noticed this?

http://3d-coat.com/mantis/view.php?id=1330

Are you using these sections in the picture of the renderer's settings for your static final rendering. The rays per frame is adjustable.

 

From your statement it seems you were talking about the realtime rendering in the 3D viewport but I could be wrong.

 

The realtime rendering in the viewport is always updating depending upon what your are doing, moving, changing shaders etc which you know already. I have not noticed any glitches in the realtime renderer in the 3D viewport for the Linux OpenGL version of 3DC so it could be a Windows issue either DX or OpenGL.

post-518-0-61561300-1386038109_thumb.png

Edited by digman

Share this post


Link to post
Share on other sites

The gizmo is an interesting feature. I don't know if it's possible, but at the least it's not terribly obvious, to do a uniform scale with it. Also, I shouldn't have to chase it around the screen, if I can move it off screen when I'm moving around my model to get the angles and such I want with my mask I'm not likely to use it over the bar that stays stationary up top.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×