Jump to content
3DCoat Forums
Andrew Shpagin

V4.1 BETA (experimental 4.1.17D)

Recommended Posts

Oh just one question: It may be related to navigation settings or something like that but I can't find it: If I use a curve and press enter to validate: I get a small zoom effect each time as if 3dc was trying to reframe. A bug or... ?

Is the issue similar to this?

http://3d-coat.com/mantis/view.php?id=1119

Andrew, many thanks for fixing the presets bug + many other stuff. I need to lay my hands on this build ASAP. :)

Share this post


Link to post
Share on other sites

I don't think I've done anything wrong but in the past 2 versions I've tried to bake and I'm getting no normal maps or anything besides basic displacement.  Anyone else see this or could it be something I'm doing? I've tried using both Per-Pixel and Microvertex.

post-466-0-54659500-1410049775_thumb.jpg

Share this post


Link to post
Share on other sites

I don't think I've done anything wrong but in the past 2 versions I've tried to bake and I'm getting no normal maps or anything besides basic displacement.  Anyone else see this or could it be something I'm doing? I've tried using both Per-Pixel and Microvertex.

attachicon.gifbake_bug.jpg

Possibly you checked "Beke with names correspondence" ?

I checked - baking works as expected.

Share this post


Link to post
Share on other sites

On the other side: I don't understand the tapering function. Would love to have a little explaination on this one.

Tapering is for ending stokes accurately and to limit strokes length. It modulates pressure according to stroke length.

Enable it and try to paint. It is useful for scratches, scales and especally hairs.

Don't forget to set dependency of pen radius on pressure.

  • Like 1

Share this post


Link to post
Share on other sites

Testing 4.1.15A feels very solid build for scultpting. But its not deep testing...I need to test voxel/surface switching and multires much more.

There are also tons of LC tools I haven't tried in along time...anyway,I'll report if I find anything dramatic.

Also it seems using Storesym with Storetool off work as predicted now ..so we can save ourselves banks of symmetry planes ..very useful!!...I wont have to do that awful Clonedensity+moveto routine ever again :)

 

Thanx for all that fast bug squishing action.

Share this post


Link to post
Share on other sites

Ok,I have a small issue with new build.

I loose the white/blue highlights and the input bar cursor  inside numerical value boxes.

Every changes to the box is invisible until you press enter (the new value,the selection(if you selected the old value)

and even deleting the old value is invisible until you press enter)

When clicking in the box it gives the illusion that 3Dcoat is frozen but it is in reality waiting for you to enter new value and press enter.

 

Edit:Ok it only happens once I activate Fullscreen mode.

Share this post


Link to post
Share on other sites

Andrew,would it be hard to be able to allow to use 0 thickness value in Voxlayer tool (in sf mode)??

that would make a very efficient Split tool :)  (even if surface will be not closed.)

Reason for this is that split tool in surface mode is very heavy because it tries to make a volumetic cut and also its  not compatible with 3dlasso.

Its very difficult in 3DCoat at this point to Split models parts in surface mode when meshes are in the higher poly range and splitting is very important operation to be able to do at any stage when working. In voxel mode its very easy;  Split tool works always good/fast and there is also separate Hidden from Hide tool available....it would be great if same control/freedom was there in Surface mode too.

Share this post


Link to post
Share on other sites

Thanks for all the hard work on these things. I have one small question....that was raised by someone on the Youtube channel. The TRANSFORM COPY tool...in the 2D Texture Editor, you can use a freeform lasso or anything else to make a (copy) selection. But not in the 3D Viewport. You are only able to use the rectangle selection. Seems rather limiting. Is that a bug, or by design?


I meant for the above question to be for Andrew. Can't go back and edit

Share this post


Link to post
Share on other sites

Thanks for all the hard work on these things. I have one small question....that was raised by someone on the Youtube channel. The TRANSFORM COPY tool...in the 2D Texture Editor, you can use a freeform lasso or anything else to make a (copy) selection. But not in the 3D Viewport. You are only able to use the rectangle selection. Seems rather limiting. Is that a bug, or by design?

I meant for the above question to be for Andrew. Can't go back and edit

This is bug. I will correct it.
  • Like 1

Share this post


Link to post
Share on other sites

I just noticed the new Normal Map Software Preset option for baking and it has no LightWave option. Does anyone have an option that I can load or know if one of the included ones works?

 

BTW while I'm typing I guess I'll mention that I'm starting a tutorial on 3DC for Digital Tutors shortly.

 

I'm helping Andrew with the MODO preset, I was planning on helping with LW as well. However I'm having a hard time getting my account info from newtek so I can login and download the installer. That said, the latest version I have is 9.6, so I'm not really sure how helpful that would be anyhow. Maybe you could help Andrew with the LW preset? I assume you have the latest version of LW?

Share this post


Link to post
Share on other sites

sculpt feeling with 4.15B =>  mind-blown1.gif

  • Like 1

Share this post


Link to post
Share on other sites

Added mirror to first page

 

Thanks for using a service like this, it really helps when the download speeds from the Germany server are really slow!

Share this post


Link to post
Share on other sites

Possibly you checked "Beke with names correspondence" ?

I checked - baking works as expected.

 

Ah yes, unchecking that solved it. But I never touched that box before, it must have been on by default.

Share this post


Link to post
Share on other sites

Ah yes, unchecking that solved it. But I never touched that box before, it must have been on by default.

 

It is not on by default. It's something that must be turned on by the user.

Share this post


Link to post
Share on other sites

It is not on by default. It's something that must be turned on by the user.

 

 

Very strange, I guess it got clicked by accident.

Share this post


Link to post
Share on other sites

Updated to 4.1.15

- Rotate along stroke/strips does not lead to initial round spot in some tools.

 

 

Hi Andrew!

 

Seems that it fixed a few issues. I found another related to the initial spot when stroking. It is with the "Scratches" tool in surface mode.

 

 

Thanks for all of the fixes in this build, good stuff. :)

Share this post


Link to post
Share on other sites

undo interaction = superfast

memory consuming = less

hard disk stress with cache = less

strokes without lag = cool

no holes = cool

Brush Tapering = supercool

Apply overrides Enter = megacool

 

note:

lag after end of move still here (voxel mode)

  • Like 1

Share this post


Link to post
Share on other sites

 

note:

lag after end of move still here (voxel mode)

 

Yeah, no lags in surface mode, but in voxel mode the move tool still lags.

 

Apart from that: great, great work Andrew. Thank you! That smooooth sculpting...

 

What does 'Apply overrides Enter' mean exactly?

Edited by wilson66

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×