Jump to content
3DCoat Forums
Andrew Shpagin

V4.1 BETA (experimental 4.1.17D)

Recommended Posts

Andrew, is there any way to reduce the size/footprint of the Quick Access Panel? As you can see here, it is a monstrosity. Nothing QUICK about it, when it spans the entire width of the UI. :blink:

 

 

 

I've been wondering this myself. It could really use to be like half that size. one way to help would be reducing the huge gaps between the icons horizontally.  I've become accustome to moving my cursor to the bottom of the screen so that when I hit Space the Quick access will be closer to the middle.

Share this post


Link to post
Share on other sites

How about introducing anti-aliasing of baked Normal and Displacement maps? xNormal has up to 4x. 3D-Coat has none, as far as I'm aware.

Edited by ajz3d

Share this post


Link to post
Share on other sites

Works fine, here. Might want to make sure the layer you have selected isn't hidden. I run into that problem all the time...wondering why a tool suddenly doesn't work. Turned out to be user error. It happens :D

 

141144017845.jpg

Thank you !!! Working great now !!! I Think you were right... I had a layer hidden :)

Share this post


Link to post
Share on other sites

In relation to all this panel talk, is there a Trello / Mantis/feature request or anything for multi-monitor support?

i.e. can the 3D viewport window be moved to a separate montior and then I can use the 2nd monitor for Texture viewport and all other panels/tools?

Share this post


Link to post
Share on other sites

I've been wondering this myself. It could really use to be like half that size. one way to help would be reducing the huge gaps between the icons horizontally.  I've become accustome to moving my cursor to the bottom of the screen so that when I hit Space the Quick access will be closer to the middle.

Yeah, just some thin, visible dividers between the icons would work, and scale them all down to about 30% the size it is now. I have NEVER, EVER used the quick access panel since Andrew changed it to these big icons, back in V4 Beta. It's just not practical because of it's size, and I've been asking Andrew repeatedly to scale it down ever since. But no joy.

Share this post


Link to post
Share on other sites

here are some cheesy Gigerlike trail brushes with tapering maybe some of you will find them useful :)  (I use them a lot recently)

...they are both complementary...Giger1 work in add and Giger2 in inverted mode...careful as they are both heavy on the tessellation.

 

cheesygiger.3dcpack

post-1195-0-57380600-1411588900_thumb.jp

  • Like 3

Share this post


Link to post
Share on other sites

Thanks Christian, those are pretty cool. :)

Share this post


Link to post
Share on other sites

"The latest build for Linux is postponed because 3D-Coat now uses FBX SDK 2015.1 which requires GLIBC 2.7 but development system has been built around CentOS 5.10 with GLIBC 2.5. Upgrading the development system will take some time."

 

Does this mean that you will be upgrading to CentOS 6 for your Linux development/builds?

 

T.

Share this post


Link to post
Share on other sites

Anyone else getting lengthy waits on Undo in the sculpt room (15 mil tris object - surface mode)?

Share this post


Link to post
Share on other sites

i have the 4.1 stable Version and undo takes 10+ sec  (surface mode 11 mil tris)

 

Fair enough then. Seems that is the norm.

Share this post


Link to post
Share on other sites

i have the 4.1 stable Version and undo takes 10+ sec  (surface mode 11 mil tris)

6.08.2014 4.1.15

- Tapering introduced! Look icon near the radius control.

- Fixed major bug related to symmetry & presets "desease".

- Lag after stroke fixed, Undo speeded up. This should improve sculpting experience greatly.

- "Frame" correct.

- Symmetry copy problem solved.

- Rapid/Claws corrected to be less bumpy (but still rigid).

- "Apply" overrides Enter in all tools

- Rotate along stroke/strips does not lead to initial round spot in some tools.

- Layer blending popup polished

Share this post


Link to post
Share on other sites

6.08.2014 4.1.15

- Tapering introduced! Look icon near the radius control.

- Fixed major bug related to symmetry & presets "desease".

- Lag after stroke fixed, Undo speeded up. This should improve sculpting experience greatly.

- "Frame" correct.

- Symmetry copy problem solved.

- Rapid/Claws corrected to be less bumpy (but still rigid).

- "Apply" overrides Enter in all tools

- Rotate along stroke/strips does not lead to initial round spot in some tools.

- Layer blending popup polished

 

 

Errmm, I'm getting lag in the latest BETA build. 4.1.17

Share this post


Link to post
Share on other sites

 

6.08.2014 4.1.15

- Tapering introduced! Look icon near the radius control.

- Fixed major bug related to symmetry & presets "desease".

- Lag after stroke fixed, Undo speeded up. This should improve sculpting experience greatly.

- "Frame" correct.

- Symmetry copy problem solved.

- Rapid/Claws corrected to be less bumpy (but still rigid).

- "Apply" overrides Enter in all tools

- Rotate along stroke/strips does not lead to initial round spot in some tools.

- Layer blending popup polished

 

 

Errmm, I'm getting lag in the latest BETA build. 4.1.17

 

Bunch of folks here in this thread said it works well for them. Seems fine to me...but then again....and a 17mill+poly model, I'm not expecting it to be instantaneous. Just not a ton of lag.

Share this post


Link to post
Share on other sites

Undo is rather zippy for me, too. Please make sure to delete any 3DC folders in My Docs (don't forget to backup your stuff first!). Having multiple installs especially when they share configs and having such drastic changes between builds can actually cause more issues.

Share this post


Link to post
Share on other sites

Undo is rather zippy for me, too. Please make sure to delete any 3DC folders in My Docs (don't forget to backup your stuff first!). Having multiple installs especially when they share configs and having such drastic changes between builds can actually cause more issues.

 

OK. I have two installs of 3DCoat.  The last stable version and a BETA directory for the latest releases.  Both point to different MyDoc folders. I will clear out the BETA one and then see if that helps.

 

EDIT: Perfect!  Undo super quick. Thanks guys.

Edited by wave of light

Share this post


Link to post
Share on other sites

Need a little help with a simple default behavior.... When I open a new doc and enter the voxel room, my default brush has been "set" on one of the brushes I rarely use...

 

I don't know how I "set" it. Trying all the key combos, looked in help etc....

 

Can anyone direct me on how to set a default "brush" (The tab is named "alphas" now.....

 

Thanks.

Share this post


Link to post
Share on other sites

Did the Constructor tool disappear in the last beta? Can't find it in the menu...

You must be trying to find it after starting a Surface Sculpt, hit new and start a Voxel Sculpt....you'll find what you are looking for.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×