Jump to content
3DCoat Forums

V4.1 BETA (experimental 4.1.17D)


Recommended Posts

After updating to 4.1.11A, when i open up a voxel sculpt project from previous versions,  the "Pick-Layer" key H doesn't work, unless i switch over to the paint room, use it once, and then switch back to the voxel room. Not really a big deal, but a workaround.

 

H key only works in between layers of same type of sculpt

If you press a surface layer... can pick any other sculpt layer but voxel

If you press a voxel layer... can pick any other sculpt layer but surface

 

confirmed, reported, ty !

http://3d-coat.com/mantis/view_all_bug_page.php

Link to comment
Share on other sites

  • Advanced Member

i have a problem with symmetry not working when uv unwrapping.

 

Turn your speakers down ( sorry something messed up with recording)

 

 

 

 

checked in 4.0, it works.

 

had problems in 4.1.10B, updated to 4.1.11a, still same problem.

 

is it just me?

Edited by Aleksey
Link to comment
Share on other sites

  • Advanced Member

Hi Andrew, symmetry is very cool works great. But I have a problem when object is rotated. I try to use 'local space' but it seems to be not working as expected. Steps:

1. add cylinder rotated 30 deg. in Y axis

2. Use radial symmetry with local transformation

Local coordinates seems to be lost.  But when using transform tool, and pressing 'to main axis' gizmo is aligned to local space of object. Maye I'm doing something wrong, but it is bad as it is because after object rotation I'm loosing ability to use radial symmetry with proper local symmetry axis.

  • Like 2
Link to comment
Share on other sites

  • Member

The Linux beta 4.1.10A has not been released yet. Sometimes Linux betas are a few days to a few weeks behind. This is more true when alot of major features have been added. Andrew lets the Windows beta testers have a run at it first to see if there are major problems. He has to paid another programmer for each Linux build.

Thank you for the answer and... sorry for the delay!

Link to comment
Share on other sites

  • Contributor

Hi Andrew, symmetry is very cool works great. But I have a problem when object is rotated. I try to use 'local space' but it seems to be not working as expected. Steps:

1. add cylinder rotated 30 deg. in Y axis

2. Use radial symmetry with local transformation

Local coordinates seems to be lost.  But when using transform tool, and pressing 'to main axis' gizmo is aligned to local space of object. Maye I'm doing something wrong, but it is bad as it is because after object rotation I'm loosing ability to use radial symmetry with proper local symmetry axis.

Andrew ,same here,whenever I transform/rotate objects sym mode change to general axis and sym plane gets all wrong,I need to reselect Local space after each rotations its really a major issue for me,please fix ....

I'll add to Mantis.

 

Edit:worse,It seems that even after reselecting Local space the sym plane is still wrong after rotation...I'll revert to older builds until this is fix as rotating objects+symplane is really essential part of my workflow.

Link to comment
Share on other sites

  • Contributor

If i use in the Preferences the Triangulatet Method Simple and

If i merge my model from Retopo Room into the Paint Room with PPP and i choose Triangulate in the PPP menu,

I get a complede freeze of my PC. I could only restart my PC to do something.

 

Could anybody confirm that?

Link to comment
Share on other sites

Updated to 4.1.12

- normalmapping standartized. Presets for normalmapping introduced. It is in preferences, inport dialog, normalmap import dialog.It was big inversigatoon - usually software vendort does not whare methods of calculation of tangent space. So I was testing and checkng a lot. Now need your help to create presets itself. Especially I have problems with 3D-Max. If someone wants to help to create preset - please drop me mail to support. I need help with Modo.

I also discovered that in most cases 3D packages not woring corectly with normalmaps/tangentspace. Even in best case (baked in maya, rendered in maya) it will not show completely correctly. But in 3D-Coat it will show correctly! We tested Maya, Unity, both have problems in shaders.

- We moved to FBX SDK 2015, solved a lot of different FBX export/import problems.

- Normals/Tangentspace will be exported together with FBX, but in Maya you will need smooth normals from menu to show perfectly. Unity catches all well without additional actions (except it's own internal probems that we may not solve).

- Retopo menu split in 2 parts - Retopo and Bake.

- Text/hints refined

  • Like 1
Link to comment
Share on other sites

  • Contributor

I don't know if it has been fixed, I didn't use max those last few years, but there was a quality normal plugin from 3point studio to correct the max renderer.

 

Basicaly max wasn't rendering its own normal map properly, with that shader it was fixed. So if you made comparison and autodesk didn't fix it, you may have it working already, only max is acting up.

qualitymode.jpg

Link to comment
Share on other sites

  • Advanced Member

Symmetry when uv unwrapping in uv room still doesn't work :(

 

(when you hold the shift key to select loop, the other side only selects one edge not the whole loop)

Link to comment
Share on other sites

  • Contributor

Andrew,symmetry plane is still not transformed correctly when using Transform tool rotations.

(it is not in sync with the object 's rotation)

Could it be fixed asap please,I cannot work without this working correctly.

I reverted back to 4.1.08A just so I can keep working but I would really like to do retopo work using Axial sym.

Thanx

 

post-1195-0-85625900-1408283596_thumb.jp

Link to comment
Share on other sites

  • Advanced Member

Sorry Andrew I got called away ,it seems that the symmetry axis has to be set
with every project.

post-536-0-47366200-1408284565_thumb.jpg

It seems it is the same in 4_1-11A I just never noticed, it was handy to have
the symmetry angle defaulted to the last used axis when toggling the symmetry plane,
in my case the X axis just me being lazy I suppose. :D

 

Edited by JimB
Link to comment
Share on other sites

Andrew,symmetry plane is still not transformed correctly when using Transform tool rotations.

(it is not in sync with the object 's rotation)

Could it be fixed asap please,I cannot work without this working correctly.

I reverted back to 4.1.08A just so I can keep working but I would really like to do retopo work using Axial sym.

Thanx

 

attachicon.gifsymrot.jpg

I wil fix and reupload asap.
Link to comment
Share on other sites

Will your reload solve the symm chaos when work with a layergroup parent, and perform clone instance with symmetry too please ?

Layers groups: Clone with sym, clone instance with sym -> use parent sym settings only

 

ty

 

//I was thinking about

What if a new category will be created
Layer Group Folder

Not a V_layer or S_layer used as group layer with all layer children below, no

An empty null container with a symm option:
The symm settings used in Layer group folder OVERRIDE all the children symm settings.

This will help ?

Ty !

//

Link to comment
Share on other sites

Updated to 4.1.12

- We moved to FBX SDK 2015, solved a lot of different FBX export/import problems.

 

 

ecosky report:

 

If import FBX files (to merge with current ones) have a name collision for the UV set, not work as expected.

Will importer code to scan existing UV set names and auto-generate a new one if necessary ?

 

ty

 

Ticket support:

http://3d-coat.com/mantis/view.php?id=574

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...