Jump to content
3DCoat Forums

Vox Pinch Tool not working


Recommended Posts

  • Member

Hi, for some reason my Voxel Pinch tool has stopped working, all my other tools work fine even the Surface Pinch works so I don't know how to address this issue.

I'm new to 3D Coat and hope its some setting I've accidentally messed up as it has been working fine the past couple of weeks.

Has anyone else had any similar tool issues and if so how did you resolve them?

I'm using the 64bit Cuda 3.7.18S version (purchased on Steam) on Win 7 Pro.

Link to comment
Share on other sites

  • Member

Tried everything I can think of, played with different settings, and it's still not working, it shows the yellow circle that can be resized but no pinching happens?

Have also tried the other 32 bit versions both DX and CUDA and still no Vox Pinch.

Probably overkill but I'll uninstall 3D Coat and redownload it from steam.

Link to comment
Share on other sites

  • Reputable Contributor

Interesting, I've reinstalled from Steam and still get the same issue?

Guess I can live without pinch for a bit till Version 4 comes out.

You are right. I noticed this too. Tried increasing the resolution and it did nothing. Thought maybe I was just imagining things. :D

Just reported it on Mantis. Anyone else having this problem, please add your +1 to the notes, so Andrew knows it's not isolated to just one user


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...