Jump to content
3DCoat Forums

SurfaceMode sculpting presets


artman
 Share

Recommended Posts

  • Contributor

Here are a bunch of brush presets to sculpt organic and Hardsurface in 3DCoat using Surface mode/Liveclay.
They are optimized to be used on 3DCoat Default spheres,the Generic_Bust_MAle and the mannequin provided at startup which means any midres lump of clays with highres details added with smaller radius brush strokes.
So if you plan on using them on a undivided 512 low poly spaceship or on a 33 million poly head scan....they might not work as well.
.
Most of those brushes are not really tweakable....meaning that changing even slightly some parameters can totally throw off the desired effect.(like replacing scifi armor brushes alphas with custom ones wont give same result+newalpha....its a little more complicated than that.)

 

 

Load using File-Install Extension, once done Restart 3DCoat.

 

 

For build 4.5.16 and later ONLY. (new version:Updated Sept 2015)

artman presets for 3DCoat 4.5.3dcpack

 

 

 

 

 

Have FUN!!!

  • Like 8
Link to comment
Share on other sites

  • Contributor

I must add: Sharp add/sub is the crease brush most of us probably waited for.

It's awesome to define crevices without looking too mechanical, and flatten is the closest equivalent of trimdynamic (in zbrush) you can get, use it with ctrl to raise the surface, and without to eat the surface with a planar effect.

Link to comment
Share on other sites

Imo, they should be the default presets available at first launch (if the user hasn't already some from a previous version) .

I completely agree. With Artman's permission, I'll do my best to make it happen. Is it OK Artman?

Link to comment
Share on other sites

  • Contributor

Imo, they should be the default presets available at first launch (if the user hasn't already some from a previous version) .

I tried out these presets.....SOOOOO AWESOME!!!!!! I cried a little. These MUST BE included by default in 3D-Coat! Artman is a genius!

Link to comment
Share on other sites

  • Reputable Contributor

Hi. What can i do to load this presets ? Where i have to copy files from zip file ?

You load the PenPack from the Brushes Pallet. Upper right-hand corner of the pallet, there is a drop arrow. One of the options in the list is "Add Brushes from Package." Then do go to the drop list in the Preset panel and "Load Preset from file" to load his preset file
Link to comment
Share on other sites

  • Reputable Contributor

I went ahead and made a .3dcpack file from the two, so it's easier to install and for users to find. I uploaded it to the DOWNLOADS > RESOURCES section, from the 3D Coat main page. It's under the Brushes category.

Anyone want to test and see if it works? I already have it installed.

=22&tx_neofileshare_pi5[cat]=1"]http://3d-coat.com/download/3dcpack/file-details/?tx_neofileshare_pi5[uid]=22&tx_neofileshare_pi5[cat]=1

  • Like 1
Link to comment
Share on other sites

  • Contributor

thanx Don!! :)

it works but it is not latest version so I would rather like if it wasnt on 3DCoat website please,

because on forum it is easier as I can edit my post while on site there is only upload function.

Link to comment
Share on other sites

  • Reputable Contributor

thanx Don!! :)

it works but it is not latest version so I would rather like if it wasnt on 3DCoat website please,

because on forum it is easier as I can edit my post while on site there is only upload function.

Well, I was working on a presets tutorial, and wanted to show how users could share those resources. I'll leave it in place until there is an update. The one I uploaded was your 1.2 version
  • Like 1
Link to comment
Share on other sites

  • Member

Hi Forum I've followed instructions to load Artman's presets but no luck. I did get the pen pack into 3d coat but had to drag the folder over manually

into "patterns" in the corresponding 3dcV4 user folder.

Can anyone tell me the file directory structure should be in order to get the tool presets loaded manually? I'm on Mac OSX 10.6.8 V4 beta 12b

do have the old V3 installed still- possibly this is the issue?

Help much appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...