Jump to content
3DCoat Forums
artman

SurfaceMode sculpting presets

Recommended Posts

sorry but,I dont experience this ....there is not detail value ...its only RemoveStrtching ....and I highly doubt removestretcting make a mesh jump from 1M to 8million... something is wrong...brush is simple its just Rapid2 with Removestretching on...no detail values....please show video if possible.

 

 

Don,Im sorry I never noticed that .8 shit...and I dont know how long its been that way. I uploaded the .penpack....I dont even know what a .8 file is supposed to be.Probably a bug in the upload feature of the site....I will try again....Ok,tried again it seems there must not be a number in the file name...pretty absurd otherwize the file loose its .3dcpack extension....same thing is happening for Alembic Negative volume pack....not good :("

Yeah...it's frustrating when even a regular user can't follow instructions and get it to work. Can only imagine how much more it must be for a new user...to hear this cryptic talk of Artman presets included as the default, to make sculpting in Surface mode nicer. It isn't loaded by default and one has to somehow figure out the the extension is wrong. Not good. Why can Andrew not have these load/install these by default...just as he does with other default brushes, strips, masks, etc.?

Share this post


Link to post
Share on other sites

Yeah...it's frustrating when even a regular user can't follow instructions and get it to work. Can only imagine how much more it must be for a new user...to hear this cryptic talk of Artman presets included as the default, to make sculpting in Surface mode nicer. It isn't loaded by default and one has to somehow figure out the the extension is wrong. Not good. Why can Andrew not have these load/install these by default...just as he does with other default brushes, strips, masks, etc.?

Isn't it loaded by default? When I did a completely fresh install for version 4.0.06A (deleted all the existing folders for 3D-Coat before installing), Artman's presets were there when I opened it for the first time. I'm not sure if they are the very latest version, but they were there.

Share this post


Link to post
Share on other sites

They are in the default installation of 3DC with a clean install, for sure. You don't need to download and install separately (unless Artman has updated them after you installed them, of course).

Share this post


Link to post
Share on other sites

Hi

 

how can i uninstall only the old artman presets to install the new one

artman penpack final ver 1.8.3dcpack

 

with the last version 1.8... must i install firsts the penpack that comes with version 1.4 ?

 

ty

Share this post


Link to post
Share on other sites

Hi

 

how can i uninstall only the old artman presets to install the new one

artman penpack final ver 1.8.3dcpack

 

with the last version 1.8... must i install firsts the penpack that comes with version 1.4 ?

 

ty

no,just delete manually any old presets from the preset list.

Then install new .penpack. :)

 

you do not need to install old version first ...just throw it in the garbage bin.

  • Like 1

Share this post


Link to post
Share on other sites

Maybe it's a silly question, but is the v.1.8 presets pack older than presets from 3D Coat 4.0.7B?

Share this post


Link to post
Share on other sites

Maybe it's a silly question, but is the v.1.8 presets pack older than presets from 3D Coat 4.0.7B?

no,its a little more recent actually.But one in build is still good I think,its the one Beat is using.

 

Im using a new one now with few experimental/unsafe presets I will send them to Andrew to be included into builds once Raul has fixed the said issues.

Share this post


Link to post
Share on other sites

Now, thats really new sculpting experience in 3DC  :yahoo: , what a great difference to V3.xx 

Its now enjoyable to sculpt...

Thanks Artman

Share this post


Link to post
Share on other sites

no,its a little more recent actually.But one in build is still good I think,its the one Beat is using.

 

Im using a new one now with few experimental/unsafe presets I will send them to Andrew to be included into builds once Raul has fixed the said issues.

Thanks!

Share this post


Link to post
Share on other sites

Hi

 

With the last update the presets are populated with someones named

 

RenderTools1

RenderTools25

and so on

 

If i select it... 3DC switch to render room...

 

How do you use this presets ?

 

ty

 

//edit - ty Artman. I found a bug not related to your presets.

Every add camera snapshot is saved as RendelTool at Preset Popups

http://3d-coat.com/mantis/view.php?id=1323

Share this post


Link to post
Share on other sites

I'm using 1.8.3 and removed the old presets as instructed, but still I do not get "Clay" or "Clay Build" aka "Rapid 2" to function from the Presets. Rapid works fine when chosen from the "Spacebar" menu, but if I select the Preset "Clay or ClayBuild" they do not, nor does "Rapid2" if I choose if from the "Spacebar" . I'm on build 4.0.09 DX64 mode (educational - if this matters) if anyone can offer guidance.

Share this post


Link to post
Share on other sites

The model was created in 3DC form zero ?

 

or is an imported model made using another app ?

Share this post


Link to post
Share on other sites

Created in 3DC from zero! Well, from a simple sphere. Start up 3DC, select surface mode, sphere, presets / clay or claybuild - get nothing. Hit spacebar and choose Rapid - it works, select Rapid 2 - nothing. That's it.

Share this post


Link to post
Share on other sites

i had same situation days ago... but when import an .obj

 

rapid works, rapid2 dont... depth was ok...

 

and then... with a reload... problem solved

 

sorry im not very helpful, i know...

Share this post


Link to post
Share on other sites

Thanks Carlosan, I tried the reload, didn't work. I tried OpenGL on Cuda, that didn't work either. Maybe it's a Windows 8 issue. I'll wait and install 4.0.10 and see if that helps before I figure out an "intelligent" way to report this potential bug.

Share this post


Link to post
Share on other sites

Will these work on the Steam version of 3D Coat? 

They should. The Steam versions are really just a licensing thing. The software is the same exact ones you can purchase here. Steam typically doesn't have the latest Beta builds on their site...rather just the latest "stable" build. But you can always download and use the latest Beta builds, here. There are usually a lot of new features and enhancements in between "Stable" releases.

 

 

This thread should answer some questions about the Steam version of 3D Coat

http://3d-coat.com/forum/index.php?showtopic=10451

Edited by AbnRanger

Share this post


Link to post
Share on other sites

I can't get Clay and Clay Build to work with the new 15B version.

I'm using your latest brush pack.

 

Never mind. It doesn't work with the mouse, but does work with the tablet.

Edited by ajz3d

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×