Jump to content
3D Coat Forums
rendaridra

How Do I Get Rid Of This Shininess

Recommended Posts

I have recently started making my own shaders however, for some reason when making my own they always turn out be shiny or metallic in look even if they are matte shaders. Yet when I use similar shaders for other programmes like zbrush in 3d coat they come out looking as they should. I am at my wits end as to how I should make the shader look so that the programme processes it correctly and makes it matte etc. Any tips are most welcome. I enclose an image of a shader that comes out shiny and metallic for your reference when it should be matte

post-15128-0-12397000-1365080812_thumb.p

Share this post


Link to post
Share on other sites

I always turn off

Voxel room > Voxels menu > Highlight

Share this post


Link to post
Share on other sites

When your cursor is over the shader you wanna use, right click on it and select "edit permanent shaders settings" and screenshot that (press alt+shift+s)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×