Jump to content
3DCoat Forums
Sign in to follow this  
The Candy-floss Kid

Last v3 - 3D-Coat-V3-7-18F - not installing on Mac 10.5.8

Recommended Posts

Hi there, I thought I would install the last stable version of V3 on my system before going up to V4.

Sadly the installation of V3-7-18F hangs /crashes/ fails on Mac 10.5.8

I do remember that earlier versions also had this issue and were configured correctly to install on 10.5.8

Version currently running and installed V3-7-12E.

Many thanks

Share this post


Link to post
Share on other sites

Information from Sergi,should others have the same question.

It seems like the V3-7-12E is the latest build that supports Mac OS X 10.5 . We had to migrate to the latest Xcode 4.5 to support features from the latest Mac OS X releases. I have double checked that build settings of 3D-Coat have Mac OS X 10.5 as build target. But it turned out that under Leopard symbol ___bzero is not found in /usr/lib/libSystem.B.dylib library. On the forums people have encountered with such problem and have no solution. It seems like this is “feature” of the latest Xcode.

Build settings are configured for Mac OS X 10.5 but the executable runs only on Mac OS X 10.6 and above.

Share this post


Link to post
Share on other sites

Is your mac a g5 or an intel based machine?

If an intel, why not upgrade to 10.6 or newer? Just curious.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×