Jump to content
3DCoat Forums
Sign in to follow this  
cgiUK

New User to 3DCoat

Recommended Posts

New User from the UK here,

Downloaded the Trial Version to sample 3DCoat over the next few days  before making my final decision to buy.

 

I am using 3DC in conjunction with Lightwave 11.6 on the Mac and have tried setting up the I/O app connection with partial success. I can File>Export to Lightwave and receive the file but cannot Export to 3Dcoat.

 

*I believe i am using version 1.3 (finding this version was slightly confusing as I believe it would be easier to either keep the applink download up to date or keep ALL versions in most recent release order on the 1st post of the thread detailing the downloads, as well as a duplicate link on the most recent post announcing its release.)

 

This though has had the positive effect of making me work with and understand workflow between the two applications.

 

One thing though has me a little stumped - that is Brush creation.

From what I understand to create a *.psd useable in 3DC it must be of size 128,256 or 512 in size and have four layers named as follows;

Color

HeightMap

Specular

EraseMask

 

Once created the base colour of these should be set to;

Color=White (white areas will be of current paint in 3DC with grey providing tints, I assume black = no colour.)

Height=Grey 127,127,127 (any white will result in extruded/raised surface with black resulting in the reverse.)

Specular=White (any black will result in specular being painted.)

Erase=Black

 

From what I understand I save this as a PSD and can then drag the file to 3DC to create a brush, all I get though is a small cancel window.

So I tried an alternative method of going to the brush window and clicking the plus sign and selecting the PSD from my desktop, this results in nothing happening.

 

Is there a limit on the Trial version I have missed e.g. certain functions restricted, this being one or am I doing something wrong?

 

Any help would be gratefully received, thanks.

 

 

Share this post


Link to post
Share on other sites

RE:Brush Creation.

Ok still cant get the output of *.psd files to work. However did manage to get *.tif option to work.

 

Can anyone enlighten me as to where I might be going wrong on the brush creation using psd files. If it helps I'm using PS CC and Im wondering if its maybe some option during saving that Im getting wrong.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×