Jump to content
3DCoat Forums
Sign in to follow this  
excon

How to Combine Object?

Recommended Posts

Please excuse my poor english :)

 

Some days earlier I made a post "Huge .3b file?", which express some of my worries about the size of 3b file.

And I see it's a pretty common problems, But I still having trouble dealing with it.

 

I Just finished the calf of the leg for my character, I am having a hard time to combine it to the body, head, and feet. I REALLY REALLY wish if I can just combine all the parts I made in the voxel room and retopo them and then paint them altogether, and then get rid of those insane CPU memory killer "voxels" for good. but that's not possible, 2 more of those calf (not even with symmetry on) and my computer will simply stop running.

 

So I separated my model into multiple 3b file, retopo them and bake the texture first and then tired to combine them later. but I have no idea how to combine or export/import different object from different 3b file.  There is no option to do with object ( Materials ) other than hide or remove them,  If I export my model as obj and import it back to another 3b file for paint it's layer will become messed up.

 

I sure there must be some workaround for it, I am just too dumb to figure it out, :blush:  please enlighten me!

post-38086-0-25837300-1391762867_thumb.p

Share this post


Link to post
Share on other sites

How much Ram and Video Ram do you have? A typical solution would simply go from voxels to retopo and retopo the parts as one object.

Share this post


Link to post
Share on other sites

I have 4GB Ram and 512MB Video Ram, But my computer is pretty old and it's not very effective at memory handling and stuff, Actually I Just tried your solution yesterday and It almost worked, retopo the part one by one and remove the voxel afterwards, I guess I really have to lower the res of my model, Killing a little detail woundn't hurt that much. Although getting a better computer seems like a much better option.

Edited by excon

Share this post


Link to post
Share on other sites

Ok, I know what I did wrong, I was like a dumbass :blush: .

I got too greedy with the detail and always set the bake tex res to 4096, and my computer often freezed as a result. Actually it's works surprisingly fast at 2048, who need that kind of detail anyway.

Share this post


Link to post
Share on other sites

I have 12GB of RAM and I keep all my layers in proxy mode (in my current scene which is a house) to manage memory.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×