Jump to content
3DCoat Forums
Sign in to follow this  
Elfedelazik

3dpacks/ "Undo" - "Frame" and "Focus on pen" shortcuts (Mac); Configuration.

Recommended Posts

Hi,

3dpacks

I found 2 threads here about installing 3dpacks, tried and tried and tried :) But it looks like as 100% newbie I'm missing something. I run V4 -O15B last version.

- Downloaded the 21 3d packs (brushes, masks, materials, shaders and other)
- Run 3Dc-> File -> Install extension -> select one 3dpack in my downloads -> Exit/quit->   21 times
- Click everywhere I can in the little arrow in the top right corner -> folder : Nothing new.(see pic attached)

I noticed that when 3Dc has been authorized, then 2 folders have created in /users/My name:   3D- coat V4 and 3D- coat V3.
The size of these folders is bigger after installing the 3dpacks so obviously something happened :) 
I tried to locate some files by name research, "Tinker" for instance and only found the 3dpack

post-38312-0-50001300-1394463111_thumb.jpost-38312-0-50001300-1394463111_thumb.j


Any help is very welcomed

Shortcuts

 

I run a Mac pro 2008. The undo shortcut has no effect here  ( CMD +Z   or CTRL +Z).  The redo shortcuts works fine and both using file menu
Same issue with Shift +A and Shift +Z for "Frame " and "Focus on pen"

Configuration

My mac 2008 is intel xeon 8 cores, 32 Go ram with an..ATI Radeon HD 5870 (No cuda there if I'm not wrong). The ATI replaced a Nvidia GTX285 still here in a box.
Should i have the Nvidia back or is this ok with ATI ?


Thank you for your help.

i am very impressed  by 3Dcoat, all its ressources, tuto, wiki etc... Very happy to be here :)
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×