Jump to content
3DCoat Forums
Sign in to follow this  
einfachder

HOW can i lock the Texture View (Mouse1)

Recommended Posts

Hi, this makes me crazy - i can move the Texture View by clicking into a non-shell area and then drag around (with mouse1) ... But how can i disable this? Sometimes, no sorry, all the time when i want to paint (with mouse or wacom) i grab accidentially the canvas and drag around instead of painting...
please dont say that i cant disable this :(
And i think, that the middle mouse button function is enough for moving the view around (because this is also the way you do this in 3d view)

 

[ sorry for my english i am from ger ]

 

regards,

Vito

EDIT: Forgot to say, that there is also a Bug and it drag the cavas around SOMETIMES, EVEN when i inside the UV-shell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×