Jump to content
3DCoat Forums
Shu

[SOLVED] Incredibly slow AUTOPO (3DC 4.1)

Recommended Posts

Hello everyone!

To be honest, I'm not positive if I only missed some setting that will turn off complex calculations I don't need. But, after having updated to version 4.1, the AUTOPO function will take a very long time.

I did not measure the time, but I'd say it takes about 10 times longer than it used to in version 4.0.

Even if I set the quality to "Draft quality - fastest", there will not be a major difference.

 

Also, when AUTOPO is finally finished, the mesh will not have the polycount I chose in the dialogue window (difference of about 1000 polys). If I remember correctly, in 4.0, the resulting meshes used to have differences of about 50 polygons.

 

I am using the Mac OS version of 3D-Coat on Mac OS 10.7.5.

 

Many thanks in advance for any help!

Greetings,

Shu

Edited by Shu

Share this post


Link to post
Share on other sites

Hi!

 

Sounds like a bug, I would file a Mantis report on this for certain.

Share this post


Link to post
Share on other sites

Hello Javis!

Thank you for your answer!

 

You are talking about

http://3d-coat.com/mantis/my_view_page.php , right?

 

Also, while this problem occurs, is there a way I can use both, version 4.0 and 4.1 at the same time?

So that I can use the new features of 4.1 and still get retopo done in 4.0?

Because right now, if I understand this correctly, I have to uninstall the license, register it on the other version and restart my computer each time I want to use a different version.

For safety\anti-piracy reasons that's probably not possible, though, is it?

 

 

EDIT:

I have reported this problem:

http://3d-coat.com/mantis/view.php?id=1463

Edited by Shu

Share this post


Link to post
Share on other sites

Alright, these problems have been solved.

"DecimateIfAbove" has to be used and there has to be set a moderate number.

 

"Setting big value of decimation limit will lead to quality degradation and drastical slowdown.

Best value - 40. If it destroys details - try 50 or 60, but anything above 100 is not good" (Andrew)

http://3d-coat.com/mantis/view.php?id=1464 )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×