Jump to content
3DCoat Forums
Sign in to follow this  
Ryder

Res+ command has gone missing!

Recommended Posts

Hi all,

 

New to 3DC, old to 3D.

 

Was playing around with 3DC... and had used the Ressample + command many times... and then just now, started a new project with a sphere, and the "Resample" (with question mark) is there... but Res+ is no longer in the commands list.

 

That's a bit frustrating... any ideas why it mignt not be there?

 

Thanks ever so much

 

R

Share this post


Link to post
Share on other sites

 

 

Hi, I apologize... I had intended to mention that I have the Steam version... 4.1.04A... downloaded just a few hours ago.  This is a fully paid version.

 

Is this a known situation, where tools go missing?  I have even restarted the program.

 

I tried pressing on, even without Res+... using the CutOff tool.   Even though it had performed flawlessly last night, today, the tool fails constantly, complaining of "self intersections".

 

3DC is behaving like a new (misbehaving) tool compared to just 12 hours ago.

 

Perhaps the mistake was buying on steam?

 

Thanks for your kind help.

Share this post


Link to post
Share on other sites

http://3d-coat.com/forum/index.php?showtopic=10451

 

Q: How can I use the latest builds that are not supplied on Steam (v4 beta, etc.)?
A: Copy license.dat from MyDocs\3D-CoatV3\ to MyDocs\3D-CoatV4\

To get key directly run Regedit.exe and search for SteamKey field.

Share this post


Link to post
Share on other sites

I should mention one other thing... the Res+ command IS in the Voxels menu, but it behaves exactly like the Resample tool.  The Res+ functionality seems to have disappeared entirely.

Share this post


Link to post
Share on other sites

Voxel mode

Press space bar for quick access

 

is Res+ wotking ok ?

post-10142-0-03154600-1401040037_thumb.j

 

 

 

Share this post


Link to post
Share on other sites

Voxel mode

Press space bar for quick access

 

is Res+ wotking ok ?

attachicon.gifresample.jpg

 

Hi Carlosan,

 

I tried that method as well, and Res+ does not appear... 

I would show you an image, but I don't see an easy option to include a picture with this message.

 

I am downloading 4.1.08 now... will attempt using it soon, though I think I am running out of messages that I can send for today.

 

All the best,

 

R

Share this post


Link to post
Share on other sites

OK, good news...  for now at least.

 

With the new install, Res+ is back, and behaving properly.

 

However, and this is interesting...   the problem with the CutOff tool is still there, *but* it seems to depend on how I start my work.

 

If I start from the start splash page, and select a sphere to work from, then CutOff seems to want to fail, unless the cut is VERY simple.  *However*, if I start my work using the Voxel Sculpting option on the splash page... then it seems to work fine!

 

What is different about these two methods that might cause this?

 

 Looks like I am out of messages for my first day, so please accept my thanks in advance.. but I should be able to respond tomorrow.

 

Regards,

R

Share this post


Link to post
Share on other sites

cant see any difference

 

the obj. tris count are the same ? :huh:

Share this post


Link to post
Share on other sites

Delete your MyDocs/3D Coat V4/Options.xml file (after closing the app first)...maybe even the Options_Windows.xml, too. If either of those get buggered up, somehow, you can get strange application behavior. I have noticed the Options_Windows.xml was the root cause of a UI glitch once. I was using the Cavity Painting options and the Preview Window would stop opening once you collapsed it.

 

If you have your UI laid out like you want it, you will want to save it (from the WINDOWS menu). Do so before deleting those files. Then, after opening, if necessary, you can restore the layout from the same WINDOWS Menu.

Share this post


Link to post
Share on other sites

cant see any difference

 

the obj. tris count are the same ? :huh:

 

The middle sphere starting option for both methods (splash page directly, and the Voxel Sculpt option), seem to be different by a 2X, but after using Res+, I end up bringing them both to the same overall tris count...    I also tried with high density resamples, and also no resampling to see if I could make results better... but no change.  Starting work with the Voxel Sculpt option is the only way this tool is working for me.

 

 

 

 

 

 

 

Delete your MyDocs/3D Coat V4/Options.xml file (after closing the app first)...maybe even the Options_Windows.xml, too. If either of those get buggered up, somehow, you can get strange application behavior. I have noticed the Options_Windows.xml was the root cause of a UI glitch once. I was using the Cavity Painting options and the Preview Window would stop opening once you collapsed it.

 

If you have your UI laid out like you want it, you will want to save it (from the WINDOWS menu). Do so before deleting those files. Then, after opening, if necessary, you can restore the layout from the same WINDOWS Menu.

 

Thanks ever so much for the pointer!  That's one to file away.

Share this post


Link to post
Share on other sites

 

However, and this is interesting...   the problem with the CutOff tool is still there, *but* it seems to depend on how I start my work.

 

If I start from the start splash page, and select a sphere to work from, then CutOff seems to want to fail, unless the cut is VERY simple.  *However*, if I start my work using the Voxel Sculpting option on the splash page... then it seems to work fine!

 

What is different about these two methods that might cause this?

 

 Looks like I am out of messages for my first day, so please accept my thanks in advance.. but I should be able to respond tomorrow.

 

Regards,

R

 

Been having strange problems myself with Cutoff in surface mode , merging in surface mode and also mesh explosions after proxy mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×