Jump to content
3DCoat Forums
Sign in to follow this  
steveFromUK

Seams appearing while I paint

Recommended Posts

Hiya,

 

I'm very,very new to 3DC and was wondering if anyone can point me in the right direction.

 

I'm painting away with depth and getting sudden splits appear which I assume are the the UV seams

 

Any help or tips would be appreciated.

 

Thanks

Share this post


Link to post
Share on other sites

Seems I have a issue or a misunderstanding regards UVs in 3DC

 

1) If I import a obj (with UVs) from modo into 3DC I experience splits in the paint room when I use depth in my brush.

 

2) If  I load  the sample sphere obj in 3DC I experience no splits  but when I export it to modo I get the wide gaps/separation in my normal/displacement maps

 

Any help would be appreciated, I'm still deciding to purchase 3DC

Share this post


Link to post
Share on other sites

Could you please take some screenshots or even better, record a video of your entire process with something like Jing. That would enable us to help you better! Thanks and I hope we can get you liking 3d-coat, I personally love it, but it does take some getting used to :)

Share this post


Link to post
Share on other sites

Hi,

 

1) Within modo I export a lwo file

 

2) In 3DC I select "Paint over UVed model" and select my lwo file, using these settings

 

coat4.jpg

 

3) As soon as I start paint with depth I get this result

coat2.jpg

 

Heres my UV in the UV room

coat5.jpg

 

 

 

 

 

 

4) I export the normal map via "textures/export/ Normal map (TS, low poly mesh), no BG fill

 

5) within modo the normal map looks like this

 

coat3.jpg

 

Not  only is the split visible the the uV sections seem to be shaded differently

 

Any pointers would be much appreciated

Edited by steveFromUK

Share this post


Link to post
Share on other sites

For the shading, try inverting the green channel on your map, Modo probably just uses a different basis then 3DC.

 

Hi,

 

Well forgetting the splitting issue for now,  the normal map just seems all wrong.

 

normissue.jpg

 

Does the green channel needs inverting before generating the normal in 3DC. 

Is there a setting for this?

 

If I change invert the green channel  of the imported normal map in modo I still experience the same issue :(

Edited by steveFromUK

Share this post


Link to post
Share on other sites

Hi,

 

After playing around all this morning it seems to be with the gamma setting (linear workspace)   of image layer with modo 801.

Combined with the inverted green channel of the image layer in modo I seem to get  the correct result. :)

 

The splitting seems hit and miss at the moment, but latest simple models I imported into 3DC seems to behave. Might be to do with making sure that subDiv is on before exporting within modo

 

Thanks for your help, all fun and games!!

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×