Jump to content
3DCoat Forums
agentc0re

[SOLVED] Crashes when exporting retopo mesh as .FBX

Recommended Posts

Hello!  I am currently using the 30 day period to evaluate 3d coat.  I want a better way to retopologize than what maya has to offer. :D  After i retopologized my object i attempted to export it as a .FBX, which resulted in a crash.  In fact i tried all 4 versions of the program executable and everyone one crashed when attempting to export the retopo mesh as a .fbx.  I have submitted the info as prompted but i just wanted to post it here and see if maybe it's something that I'm doing wrong.

 

A good note is that exporting to .OBJ works just fine.

 

Attached is the screen shot and here is the submitted info of the report.

http://pastebin.com/WbVuRQEh

 

Thank you!

-Jon

post-38675-0-07685800-1408447689_thumb.p

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×