Jump to content
3DCoat Forums

Center .obj To Space Origin


Go to solution Solved by Malo,

Recommended Posts

  • Member

Every time i import an .obj to 3DC in any way!

Import > .obj


File > New > Vocel Sculpting/Surface Sculpting


The .obj appears off center and it really bothers me! I tried a lot before coming here, but i cant quite get it to work. :(

Link to comment
Share on other sites

  • Contributor
  • Solution

After choosing your file for import, a new windows gets open where you could scale, rotate and do other stuff.

In this menu, simple click on Reset Axis and Reset Space and then scale your object to your needs and hit apply.


If that wont helps, check your export options where you have createt your file.

Maybe it is out of center or gets after export.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...