Jump to content
3D Coat Forums
Sign in to follow this  
Bondarchuk

Проблема при импорте

Recommended Posts

Всем привет друзья! Не так давно сделал вот такую модель

uGJCIfAdQmk.jpg

Делал ее под заказ и как оказалось, необходимо было объединить все объекты в один меш, что бы у данного грузовика было всего две текстуры, одна на сам автомобиль, а вторая на прозрачные объекты - на стекла.

Объединил в максе все объекты, развернул модель и через applink Отправил в 3D Coat для рисованию по UV.

Когда модель загружается получается такая хня

aaa860a623ca.jpg

В максе модель отображается нормально, геометрия в порядке. Получается именно с этой моделью( Работаю уже над другим проектом, и переделывать этот заново не очень хочется. Помогите пожалуйста, в чем может быть причина?

Share this post


Link to post
Share on other sites
original model
nomals are ok ?
 
оригинальная модель
nomals в порядке ?

Share this post


Link to post
Share on other sites

 

original model
nomals are ok ?
 
оригинальная модель

nomals в порядке ?

 

Модель была готова к экспорту в игру. Модель оригинальная

The model was ready for export to the game. original model

Share this post


Link to post
Share on other sites

post-10142-0-93436200-1420827410_thumb.j

 

Are you using autosmooth option ?

 

4.1.17D is the last upgrade, if you like to try

 

 

could you share the obj ?

Share this post


Link to post
Share on other sites

attachicon.gifAutoSmooth on.jpg

 

Are you using autosmooth option ?

 

4.1.17D is the last upgrade, if you like to try

 

 

could you share the obj ?

I tried to apply smoothing, and tried without it. Here the it turns out that the model is transferred into program in the form of primitive boxes.
Share the model unfortunately I can not, because the model is done for commercial purposes.
I do not think that the case in the new version, because before that I worked with this model, but now when you export that's what happens. Other models have no such problems, and I do not understand the reason why this is so
Edited by Bondarchuk

Share this post


Link to post
Share on other sites
Please send support question to Andrew Shpagin at 

support@3d-coat.com

ty

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×