Jump to content
3D Coat Forums
Sign in to follow this  
dreamparacite

Saving scene after instability occurs does not work

Recommended Posts

Hello again 3D coat forums! Things have been mostly well with UVing in 3D coat except for the fact that sometimes on occasion it will say that "instability has occured, please save the scene as a new file" and so I locate the folder to save it in and give it a unique name. Then the program has the usual "windows is checking for solutions" window and then it closes. However, when I look for the file in the folder it is nowhere to be found. This is the second time I've attempted to save a recovery file and it has not worked. I thought it may be saving the file anyway just not where I specified but after using the program Everything it found no such .3b file on the entire computer. I save frequently when using any of my programs so I didn't lose too much work but is this a known issue? When Cinema 4D crashes it saves a recovery scene automatically in a bug report folder and I can still get my work back, but it appears that even after naming and attempting to save 3D coat doesn't actually get to save the file.

Share this post


Link to post
Share on other sites

Hi!

Which version are you using ?

Share this post


Link to post
Share on other sites

3D-COAT 4.1.17D(GL64), so it would seem I am up to date.

 

I submitted a bug report about another issue (I think using CUDA even though I have an Nvidia Quadro card was causing instability issues that led to this, but off-topic). I also went to File>Open and it seemed to find an autosave of the scene in my documents but every time I specifically name one and save it in the 3D coat folder I use in my projects it never goes through.

Share this post


Link to post
Share on other sites

Will you please try DX version ?

 

ty

Share this post


Link to post
Share on other sites

Update: I'm now using the GL64 version and my issues seem to have subsided and even though it crashed a few times today (I think it was due to unwrapping a mesh that had edges touching) I saved out the file before it closed and this time it worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×