Jump to content
3DCoat Forums
The Candy-floss Kid

Mac OSX Lack Of Accurate/ Any System Requirement Information on website - Last Stable Beta 3D-CoatV4-1-17D does not run on OSX 10.6.8

Recommended Posts

It seems a little odd 3D-CoatV4-1-08B will install and run on 0SX 10.6.8 but the last "stable" update 3DCoat V4-1-17D does not run on OSX 10.6.8.

Nowhere on the download section for 3D-Coat 4.1.17D for the Mac is there any information on system requirements. Any internet search for 3DCoat V4 - 4.1 system requirements for Mac say that it will run on 0SX 10.5 and above which is clearly not true as even the later 3DCoat 3.7 versions ceased to run/install on OSX 10.5.

Please oh please could an executable version of 3DCoat be made available for the Operating System for Mac that the website claims it will operate on.

Without a stable version of V4 the Beta versions of V4 I am currently running are way to buggy to use dependably for creative work and force me to go back to version 3.

 

  • Like 1

Share this post


Link to post
Share on other sites

Pointed the team to your thread here. Thanks for the info!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×