Jump to content
3D Coat Forums
Sign in to follow this  
piacenti

Uv Unwrap issue

Recommended Posts

I'm using the demo to make some experiments and I'm finding that whenever I try to use the auto unwrap on my retopologized model the program crashes. Other than using PTEX bake I haven't found a way to get it to work. Am I doing something wrong?

 

I have also tried running, Cuda, non cuda and DirectX/OpenGL.

 

I have the file in my google drive in this link.

Share this post


Link to post
Share on other sites

Hi!

The link to your file dont have public access.

Will you please change the permissions ?

ty

Share this post


Link to post
Share on other sites

Try

Retopo room

Retopo > Virtual mirror mode = off

UV > mark seams - commands > autoseams

 

*delete all paint objects at paint room before to bake again

bake with normal map (depth in = 1 / out = 2)

 

Paint Room

View > Show voxels in paint room = off

 

Share this post


Link to post
Share on other sites

I tried your suggestion but the program is still crashing. In addition I confirmed that it is when I try to unwrap that the program crashes. I tried unwrapping after setting the seams with auto seams and the program crashes right away. Would the long error message be of any help?

Share this post


Link to post
Share on other sites

I got it to work with a different retopology but if possible I'd still like to know how to make the original one work since it was a better retopology which is probably the one I would have kept had this been a real project.

Share this post


Link to post
Share on other sites

26.01.2014 4.5 BETA9
- Longstanding problem with crashes in UV room/automapping solved.

 

My note: It also appeared to effect manual retopo in some cases.

 

This bug was solved in the above beta...

 

UV mapping corrected, v-direction flipped. In another beta Andrew fixed this as well.

 

You can dowload and run the newest PBR Beta 4.5.Beta15 in trial mode. 3DC Beta now has Physically Based Rendering of materials and HDR Lighting...

If you decide to run the beta, you must follow the install instructions to the letter. Scroll down till you see the red letters.

http://3d-coat.com/forum/index.php?showtopic=17076&page=1

 

I go into more detail in this thread. Scroll to the bottom and my last posting is there.

http://3d-coat.com/forum/index.php?showtopic=17467&page=2

 

Andrew puts all corrected problems in the betas... 4.1.17D will not receive the fix.

If for any reason the file still crashes at times when using the beta, then under the Help menu in 3DC, you can send the problem file to support.

Edited by digman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×