Jump to content
3D Coat Forums
Sign in to follow this  

Uvs are jumbled in Zbrush

Recommended Posts



I uved a model in 3d-Coat then exported the mesh(with applied uvs) to Zbrush. In Zbrush I opened the uv plugin open the model copy the uvs. Then paste the uvs to the real Ztool mesh. The uvs looks normal as they do in 3dCoat but they  are actually assigned to totally wrong polygons, they all look like jumbled but the look of the uvs are identical to the way look in 3dC. At this poitn the uv set is useless to me.


I am wondering if 3dC exports the mesh with messed up vertex order? I could not figure out why I get that issue.





Share this post

Link to post
Share on other sites

Zbrush flips the UVs while export.

I think it flips the UVs again while import.


Maybe there is an option where you could flip it in Zbrush.

When not, flip your UVs in 3d coat and import it in Zbrush.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this