Jump to content
3DCoat Forums

How to lock normals when importing mesh for surface sculpting?

Magic Man

Go to solution Solved by ajz3d,

Recommended Posts

  • Member



I am facing an issue when trying to import an object that I created in MoI3d into 3D-Coat. Whenever I try to import the object in question for surface sculpting or vertex painting I get these facets:




However, when I try to import the objects for per pixel painting I get a dialog box which gives me the option of checking "Lock Normals". After I do so, the facets which were in my mesh before dissappear:




Sometimes I quickly want to paint and render a model inside of 3D-Coat without going through the trouble of retopologizing the model and then uv unwrapping it, so is there an option to also "Lock Normals" when importing a mesh for vertex painting?


Thank you.

Link to comment
Share on other sites

  • Contributor
  • Solution

You can't lock normals when importing geometry to Sculpt Room. If your object subdivides nicely, subdivide it with the Import tool before importing it. Or select a shader that respects (or maybe I should say - interpolates through) vertex normals, like Cook-Torrance, PicMat_Grey_Clay, Oren-Nayar and some others.

Edited by ajz3d
  • Like 1
Link to comment
Share on other sites

  • 7 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...