Jump to content
3DCoat Forums
PalSan

Баги

Recommended Posts

Андрей,посмотри плиз симметрию. специально модельку тебе прислал топора.на этом примере видна проблема.

Если я что-то делаю не так просто - поясни.

Вроде ты присылал OBJ файл а не сцену.

Share this post


Link to post
Share on other sites

чтобы меньше весил просто)

вот его и импортни как есть используя новый диалог для авторетопо.

Share this post


Link to post
Share on other sites

проблема с синхронзацией слоя с фотошопом.

посылаем слой в фотошоп-пишем "тест" сэйв. переходим в коат. информация сохраняется в канале блеска. в канале цвета - нет. хотя мы редактируем не блеск, а цвет.

если надо будет запишу видео.

Share this post


Link to post
Share on other sites

Часто бывает такое что при переходе из 3d coat в другу программу, photoshop, zbrush, перестает распознаваться сила нажатия пера и рисуется с максимальным уровнем нажатия, лечится только если перейти в 3d coat, выполнить манипуляции пером потом опять перейти в нужную программу.

Share this post


Link to post
Share on other sites

Добрый день.

Я использую Linux.

У меня драйвера nvidia 285.03 и cuda3-toolkit 3.2.16

В режиме Voxels при включенной CUDA пропадают участки модели.

Без CUDA работает.

Что делать?

screenshotat20110929184.png

Share this post


Link to post
Share on other sites

Скорее всего дело в версии тулкита.

Спасибо, вы оказались правы. С 3.0.14 все работает хорошо.

Share this post


Link to post
Share on other sites

При сглаживании кисти с помощью параметра falloff, кисть сглаживаеться только по вертикали.

post-6747-0-76412000-1318320925_thumb.jp

Share this post


Link to post
Share on other sites

Здравствуйте, Андрей.

При применении развертки, коат почему-то рвет ее на полигоны (добавляет лишние швы). В коате развертка выглядит нормально, а при импорте в макс все плохо. Причем, не всегда, а от случая к случаю. Примерно вот так выглядит в максе анврапнутый коатом объект. Из-за чего такое может быть?

post-2124-0-91943100-1318942886_thumb.jp

post-2124-0-47722100-1318942897_thumb.jp

Share this post


Link to post
Share on other sites

Здравствуйте!

Такая вот проблема. Reference image не работают в воксельном режиме. Они отображаются, но при этом воксельный скульптинг не работает (на любом инструменте), только рисуется выбранный в комнате рисовований цвет на этой самой reference image.

Share this post


Link to post
Share on other sites

Здравствуйте!

Такая вот проблема. Reference image не работают в воксельном режиме. Они отображаются, но при этом воксельный скульптинг не работает (на любом инструменте), только рисуется выбранный в комнате рисовований цвет на этой самой reference image.

Для работы с вокселями, обьект должен быть в них конвертирован, или выбрать любой воксельный примитив, либо кривую, и модифицировать в соответствии с вашим референсом.

Share this post


Link to post
Share on other sites

Наверное я не так объяснил :)

Попробую по шагам. Может я что не так делаю, хотя в предыдущих версиях все работало нормально до 5.19А включительно

1 открываем новою сцену.

2 выбираем voxel sculpting -> обычную сферу

3 дальше идем в меню Camera (прввый верхний угол вьюпорта) -> Background -> Choose ref image for X axis -> выбираем любую картинку.

4 пробуем "скульптить" сферу.

Все инструменты скульптинга не работают.

Share this post


Link to post
Share on other sites

Наверное я не так объяснил :)

Попробую по шагам. Может я что не так делаю, хотя в предыдущих версиях все работало нормально до 5.19А включительно

1 открываем новою сцену.

2 выбираем voxel sculpting -> обычную сферу

3 дальше идем в меню Camera (прввый верхний угол вьюпорта) -> Background -> Choose ref image for X axis -> выбираем любую картинку.

4 пробуем "скульптить" сферу.

Все инструменты скульптинга не работают.

Я думаю, вам надо установить другую версию программы.

Share this post


Link to post
Share on other sites

Здрсьте.

Система: Линукс Кубунту 64бит, Ваком Интуос 4.

Баг с рисованием на границах объекта (планшет только):

Этот баг возникает только когда я рисую планшетом. Когда рисую мышью, то все нормально.

Дома у меня стоит такая же ОС и планшет genius. Как домой приду, то проверю и здесь отпишусь есть ли такая трабла с домашним планшетом.

Share this post


Link to post
Share on other sites

Итак, я пришел домой и проверил свой genius планшет.

Этот баг происходит, если я включаю "interpolate" параметр.

qA0MF.jpg

Если "Interpolate" выключен, то такой проблемы нет.

Share this post


Link to post
Share on other sites

в версии 4 бета 3 в пейнт рум если рисуешь по мешу не оторажаются текстуры, тоесть при выборе текстуры материал или маски не видно самого изображения которым рисуешь но на объекте рисуется. при этом если объект воксельный то нормально видно. в последней версии 3.7.18 H все нормально

Share this post


Link to post
Share on other sites

только начал знакомство с программой, такая проблема появилась - добавляю несколько объектов, их UV находятся в одном квадрате но имеют разные материалы, локая и материалы и объекты пытаюсь текстурить только выбранный объект, но рисуется на всех сразу, в мануале есть пункт про UV менеджер, но он пропадает из меню Текстур при импорте любого объекта, как всё же рисовать на отдельном объекте если UV находятся в одном квадрате?

Share this post


Link to post
Share on other sites

Здравствуйте еще раз.

Вот что еще удалось обнаружить:

в последних версиях (3.7.18 и 4 бета)

в комнате Paint в настройке всех инструментов рисования вдоль сплайнов (Paint with splines и т.д.) не работают кнопки поворота, переноса и масштабирования сплайнов. Картинку прикрепляю.

post-21318-0-88789000-1356003344_thumb.j

Share this post


Link to post
Share on other sites

Привет, не пойму почему так происходит ....... Выворачиваеться сплайн а с ним и прямая линия которая проецируеться становиться корявой! где что у меня не так?

Заранее спасибо....

errorwx.jpg

Uploaded with ImageShack.us

Share this post


Link to post
Share on other sites

В окне рендеринга баг с цветом источника света. Беглый анализ показывает что просто перепутывает синий и красный канал:

выставлено / рендерится

синий / красный

красный / синий

зеленый / зеленый

желтый / бирюзовый

бирюзовый / желтый

фиолетовый / фиолетовый

Share this post


Link to post
Share on other sites

Недавно столкнулся с такой проблемой: есть объект, перевёл его в сурфейс мод, и местами надо было снизить количество треугольников чтобы не перегружать модель детализацией где она не требуется. Снижать детализацию пробовал инструментом CleanClay в разных режимах (режим Reconstruct вообще непонятно для чего существует: искажает и ломает сетку). После использования этого инструмента гладкая поверхность превращалась в ребристую.

 

Этот баг пытался исправить всеми методами какими только мог: TSmooth; обычное сглаживание, которое давало еще сильнее артефакты, до то степени пока не сглаживал до ровной плоскости, в общем сглаживание не помогло; пробовал увеличить назад сетку и сгладить, но артефакты не исчезли; пробовал замораживать разные участки и по участкам выравнивать, тоже не вышло; как вариант был либо переводить в воксели и сглаживать воксельными инструментами, либо сделать Resample который разбивал заново сетку, только тогда сглаживание вновь работало как надо, но такой вариант меня совершенно не устраивал, потому что всю работу надо было проделывать заново

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×